Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Puppy, time zones and gmail

    My puppy seems to be stuck in the -8 GMT zone for some reason.
    I have tried numerous times to set it to -5 GMT and it seems to go but then when I go to set the time it says time was set to blahblah -8GMT.
    The time is right, just not the zone.

    I am also having a problem with gmail, I noticed that ever since I installed puppy that when I log into gmail that the times are reversed, i.e. what came in at, say, 10:32am actually shows 10:32PM.
    This does NOT happen when I log into gmail from other computers and I have checked the settings in my gmail account so it has to be something with my computer. I did try shifting the time on my computer too and that didn't make any difference.

    Any ideas?

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Bios clock setting maybe?

  3. #3
    nope, I know I didn't change it but I checked just to be sure and it shows the correct time.

    edit: hmm seems to be ok now, perhaps the setting the time zone just needed a reboot to take effect since it is now set for the proper zone and my gmail shows up with the proper time.

  4. $spacer_open
  5. #4
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Glad it worked out for you. Thanks for the followup. You should be able to right click the clock and check out how preferences are set.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts