Find the answer to your Linux question:
Results 1 to 2 of 2
So I'm using Konqueror and using it in super-user mode (after entering the password), hoping that gives me more permissions. I'm on an old drive that is a slave, that ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2008
    Location
    St Pete, FL
    Posts
    6

    Konqueror error messages: Freespire 2.0.8


    So I'm using Konqueror and using it in super-user mode (after entering the password), hoping that gives me more permissions. I'm on an old drive that is a slave, that is mounted, that is readable. I try to delete an old directory named "Bundle". I get the following message:

    Could not delete file /root/Computer/Disks/winxp/Bundle/SUPPORT/TOOLS/ACT20.EXE.

    Konqueror is also giving me fits about creating new directories.

    OS is Linux Freespire 2.0.8, Feisty Fawn.

    Halp!!!!!!!!!!!
    Keith

  2. #2
    Just Joined!
    Join Date
    Sep 2008
    Posts
    73
    I don't know why you're getting the error.
    I just wanted to remind you that running X as root is not a good idea.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •