Find the answer to your Linux question:
Results 1 to 3 of 3
This is an unexpected problem: The computer is an Acer Aspire One with a 120 GB hard drive. I decided to load Unbuntu 8.04.1 in the extra space, and I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2007
    Posts
    93

    Linpus Lite and Ubuntu System Clocks


    This is an unexpected problem:

    The computer is an Acer Aspire One with a 120 GB hard drive. I decided to load Unbuntu 8.04.1 in the extra space, and I got it loaded. I set it up to load Linpus Lite by default. I am satisfied with Linpus Lite for most of my needs, and I like the boot speed.

    The problem is that Linpus Lite uses a "local time" system clock like Windows. I expect that this was deliberate to allow it to be dual booted on Windows computers. But Ubuntu 8.04.1 uses a "UTC" system clock which is set to Grenwich Mean Time (Universal Time). Between the two, I have decided to leave it for now at GMT because at least both clocks are meaningful. If I reset the time to "Local" time for Linpus, then the Ubuntu clock would show times which have no meaning for me (+4 hours ahead of my local time).

    The better solution would be to get both clocks working the same. I know that this version of Linpus Lite is based on Fedora Core 8, and I know that Red Hat and Fedora usually use the same "UTC" clock that Ubuntu uses, so I think I might as well see if I can change Linpus.

    The Question:

    Does anyone know if there is a simple parameter I can change with a text editor to make Linpus work on a "UTC" system clock?

    Alternate Question:

    Any other advice?

  2. #2
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,746
    Set Ubuntu to use "local time"...

    Google => Ubuntu Help

  3. #3
    Just Joined!
    Join Date
    Apr 2007
    Posts
    93
    Quote Originally Posted by HROAdmin26 View Post
    Set Ubuntu to use "local time"...

    Google => Ubuntu Help
    That worked good enough. Much thanks!

    Now I just have to add more hours to my day. Not so easily solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •