Find the answer to your Linux question:
Results 1 to 2 of 2
ust bought a new acer aspire one 150 and can't change the mac adress to connect it to the internet through my desktops conection tried all the commands found i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2008
    Posts
    1

    Unhappy Please HELP


    ust bought a new acer aspire one 150 and can't change the mac adress to connect it to the internet through my desktops conection

    tried all the commands found i am a linux newbie

    tried ifconfig eth0 ....in many formats and i get the same error permission denied or operation not permitted pl anyone help
    I have A LINPUS LINUX

  2. #2
    Linux Engineer hazel's Avatar
    Join Date
    May 2004
    Location
    Harrow, UK
    Posts
    1,195
    If you want to use ifconfig to actually change something rather than just listing it, you need to be root, not an ordinary user. Use the su command and give the root password when asked. Then try again.
    "I'm just a little old lady; don't try to dazzle me with jargon!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •