Find the answer to your Linux question:
Results 1 to 3 of 3
Hi all, I have a slight problem with my wireless connection on Yoper v2 I have a Toshiba 7020ct laptop that has a two built-in PCMCIA slots, one of which ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035

    Can't get wireless to work when there are two NIC's present


    Hi all,
    I have a slight problem with my wireless connection on Yoper v2
    I have a Toshiba 7020ct laptop that has a two built-in PCMCIA slots, one of which i use for my wireless Card (netgear wg511)The laptop also has a docking station, which has an on-board intel 10/100 ethernet card. Whenever i have the docking station plugged in with the laptop, i cannot get a connection with my wireless card. yoper recognizes it, but it says wireless connection not found. then when i don't have the docking station, everything works peachy keen. any ideas?
    -lakerdonald

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Posts
    21
    What's the output of ifconfig -a ?

  3. #3
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    it doesn't give my wireless card an ip address. and since my wired connection isn't hooked, i don't have one for that one either. but it says my wireless card is up and running
    -lakerdonald

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •