Find the answer to your Linux question:
Results 1 to 1 of 1
After having ndiswrapper fail on every distro I have tried (Ubuntu, Fedora, PCLOS, SUSE) I decided to install MEPIS off the LXF103 cover DVD (I think it was 103.... the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Xylograph's Avatar
    Join Date
    Dec 2008
    Posts
    1

    [SOLVED] Broadcom Airforce One - Worked on LiveCD, now doesnt...


    After having ndiswrapper fail on every distro I have tried (Ubuntu, Fedora, PCLOS, SUSE) I decided to install MEPIS off the LXF103 cover DVD (I think it was 103.... the one with the 10 distro mega pack).

    The live cd saw the wireless card, and configured it, and I was able to connect to my wireless AP. And get google. And the internet. I was overjoyed!

    So, I decided to install it.

    After install, I get the message 'MEPIS could not get information from HAL. HAl daemon may not be running' after using MEPIS's network configuration app. Also, when connecting to the AP using Knetworkmanager, it now stops at 28% Configuring Device and then says failed after a few minutes.

    The machine is a Compaq laptop, with an AMD Turion64, 512mb ram, ATI200M and a broadcom 4318 AirforceOne wireless card.

    EDIT: I get the HAL error on the live cd too. However, it still connects properly.

    EDIT2: After trying everything, I did a reinstall and it works now. Solved!
    Last edited by Xylograph; 12-22-2008 at 10:57 PM. Reason: Solved

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •