Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 30 of 30
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21

    actually now i have another problem. I booted up from the openSUSE 11.1 CD with the hard drive removed. Everything worked fine and i was going to install openSUSE so i put the hard drive back in but my computer didn't recognize it. There is no partition on the drive. Could that be the problem?

  2. #22
    i also tried using my linux mint CD to boot and try to recognize the hard drive but it didnt. I also used parted magic and super grub disk and neither of them detected the hard drive.

  3. #23
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,090
    Quote Originally Posted by rynlacr View Post
    I removed the hard drive and now i have no problems booting from live CD's. Thanks for the help guys.
    So the drive is good ... the CD is good - this only leaves BIOS settings. Check for virus protection option in BIOS and also boot order. You need the hard drive connected at boot time ...

  4. $spacer_open
    $spacer_close
  5. #24
    well i can't get any CD to boot when the hard drive is connected so i'm again at a bit of a dead end.

  6. #25
    Hi,

    Before you installed mint linux, could you use the hard disk and the cd-rom drive at the same time?

    Open up your computer case. Are the HDD and the CD drive connected by the same cable? (I'm assuming ATA here). If they are, might be an issue with your jumper settings.

    HTH

    Tim

  7. #26
    Yes i was always able to use the hard disk and cd-rom at the same time. I've attempted to open my computer case but im not sure how and dont want to mess anything up any worse than i already have.

  8. #27
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,090
    Can you disable hard drive boot in BIOS ... and are you sure virus protection or something similar is not set on?

  9. #28
    I am not sure if i can disable the hard drive. is there any way to? and also how do i check for virus protection? i've never seen it in BIOS.

  10. #29
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,090
    Menu layout depends on BIOS ... for example on my machine I have options for boot device and order of boot on a boot menu. The same page also has a 'boot virus detection' option which can be enables or disabled ... unless I disable it code is not written to the MBR of the hard drive. On my system setting CD higher in boot sequence than hard drive and disable boot virus detection is enough to allow me to boot from CD and install an OS including bootloader. I think the default settings also stop a boot from CD if boot code is present on the MBR of the first hard drive - stopping you accidentally booting from a CD left in the CD drive.

  11. #30
    I looked in BIOS for a way to disable the hard drive and couldnt find one. I also couldnt find anything about virus protection.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •