Find the answer to your Linux question:
Results 1 to 6 of 6
Alright I've decided to spend the last day or so shutting up and doing research / testing on my system. I've got it all down to one thing... sound. For ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Location
    California (Bay Area)
    Posts
    23

    Ok, all thats left is sound


    Alright I've decided to spend the last day or so shutting up and doing research / testing on my system. I've got it all down to one thing... sound. For some reason arts is the only deamon playing sound.. and it's really really laggy sound. I tried to test alsa but nothing played, I didn't get an error message, just nothing played. I think my alsa is set up correctly but not quite sure. Thats the last thing on my list. Solved the java thing by installing firefox which detected teh sdk. Solved video card issue by using nv drivers instead of nvidia for windows emulation. And solved wierd problem with cd trays by editing /etc/fstab. So I'm left with d4 sound. Any suggestions?

  2. #2
    Just Joined!
    Join Date
    Sep 2004
    Posts
    26
    did you unmute it? alsa mutes sounds by default i think

  3. #3
    Just Joined!
    Join Date
    Aug 2004
    Posts
    18
    run as root

    alsamixer
    #unmute and set sound
    alsactl store

    #The cd issue you are having is due to us using supermount and your CD will not as such be mounted, but you will just enter the directory /mnt/cdrom or /mnt/cdwriter and it will just be mounted automatically.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2004
    Location
    California (Bay Area)
    Posts
    23

    nope

    hmm that didn't work... the channels Im using are master, pcm, cd, and video, alsa still don't work... I think its because arts is taking over because I'm using kde... not sure

  6. #5
    Just Joined!
    Join Date
    Sep 2004
    Location
    California (Bay Area)
    Posts
    23
    ok I have more info... now im almost certian its because arts is bieng bad.. I've always "despised" literally despised arts, not just not like it, not hat it.. DESPISED arts. Ok the the error it gives me is that...

    ALSA Sound Support :
    Unable to complete sound test:
    ALSA lib pcm_hw.c:1155snd_pcm_hw_open) open /dev/snd/pcmC0D0p failed: Device or resource busy
    aplay: main:507: audio open error: Device or resource busy.

    The busy remarks in ther are what lead me to bieleive arts is taking over alsa.. the problem is that I don't know how to stop arts from coming up when I log into kde. It's holding my sound card hostage Lmao Anyway, anyone know how to tell arts to "Get d4 (bleep) oot until I type arts as root !"

  7. #6
    Just Joined!
    Join Date
    Sep 2004
    Location
    California (Bay Area)
    Posts
    23
    w00t w00t w0 w0 w000. I showed that sound system... lol, I fixed it. For anyone else thats wondering... its onder config/ sound/ sound system. LMAO you know how long I spent trying to find stuff through console.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •