Find the answer to your Linux question:
Results 1 to 5 of 5
ok, I've been trying to get my ntfs partition of windows xp to moun through fstab, but it says invaled file system at or something like that.. the line in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Location
    California (Bay Area)
    Posts
    23

    Mounting NTFS?


    ok, I've been trying to get my ntfs partition of windows xp to moun through fstab, but it says invaled file system at or something like that.. the line in fstab is

    /dev/hda1 /mnt/Windows ntfs rw, users 0 0

    any ideas? It is infact /dev/hda1 and i made the Windows dir. Thnx for reading! :P

    It works ok if I log in as root an manually mount it, but I'd rather not do that every time.. That's what fstab's there for

    EDIT: Hi, I'm also trying to get my /proc/splash to work. I know the answer is usually "it's fixed in the next one" But I'm trying to show my friends linux, and I would really really like it if it didnt' have an error while starting up. I searched for splash, theres a foldier in /etc/ and there is a file in /sbin/ however I can not copy them to /proc/... not even as root... Can't even make a symbolic link to them

  2. #2
    Linux User
    Join Date
    Nov 2003
    Location
    Brooklyn, NY
    Posts
    347
    You need to enable NTFS support in your kernel, its under filesystems (do not enable writing, thing is broken).

  3. #3
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    really? cos i have yoper and ntfs works fine. i set up my friend's windows box with yoper v2.1 and we could access his ntfs partition fine and write to it without updating the kernel

  4. #4
    Just Joined!
    Join Date
    Sep 2004
    Location
    California (Bay Area)
    Posts
    23
    hmm... and I'd enable writing by make or menuconfig? somethin like that

  5. #5
    Just Joined!
    Join Date
    Sep 2004
    Posts
    4
    Quote Originally Posted by Slip
    You need to enable NTFS support in your kernel, its under filesystems (do not enable writing, thing is broken).
    He already said he can mount it manually, so he does already have NTFS support.

    His problem is "why won't it mount automatically at boot when listed in /etc/fstab."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •