Find the answer to your Linux question:
Results 1 to 10 of 10
hi, i tried to install yoper unsuccesfully. my problem is the installer has always a deadlock, with out a context-rule: sometimes freezes during hd partitioning, sometimes during installation, sometimes before ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    7

    Installation STRONG problem


    hi, i tried to install yoper unsuccesfully.
    my problem is the installer has always a deadlock, with out a context-rule: sometimes freezes during hd partitioning, sometimes during installation, sometimes before typing "yoper".
    I tried many times but always the same problem.
    i also tried burning a new iso and use it for installation.
    i tried also to boot with novesa mode.

    I want to install yoper onto an ASUS M6822NEBP notebook, and i yet tried to run memtest searching for ram errors, but none.

    i also tried to run this boot string:

    novesa noapic apm=off acpi=on noscsi nodma

    but installer freezes anywhere.
    I tried to install yoper on another centrino based laptop with similar configuration (but not an asus one) and yoper installed succesfully, without any deadlock.

    what can i do to install yoper on my asus laptop?

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    Have you made any modifications to the hardware on the asus notebook? have you tried installing any other Linii (i.e. slack, gentoo, debian, etc) on it?

  3. #3
    Just Joined!
    Join Date
    Sep 2004
    Posts
    7
    I've not made any changes in the notebook, and i yet tried to run knoppix live and suse live (without installing them).

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2004
    Posts
    7
    i discovered i did a mistake about the kenel commands booting the cd.

    now i tried:
    novesa append = (all the possible choices found in the yoper's forum)

    but laptop always freezes

  6. #5
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    so that didn't fix anything?

  7. #6
    Just Joined!
    Join Date
    Sep 2004
    Posts
    7
    no it didn't.
    so i tried installing debian (sarge).
    with debian installer i can choose 2.4 or 2.6 kernel.
    if i choose 2.4 one, the same trouble and freezes take place.
    if i choose 2.6 one, debian successfully installs.
    so i think my yoper's installation trouble could be due to a not well-choosen booting's kernel configuration by yoper's developer, which can't work correctly with all machines.

    what do u think, and do u know if i can do anythind else to succesfully install yoper?

  8. #7
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    well, when you boot the yoper cd, make sure you select the 2.6 kernel, thats the one that is more recent and has a considerabley larger laptop hardware selection built in, the kernel shiped with yoper does have a few minor patches, but nothing that would prohibit laptop support, exactly how far into the install does it get before freezing?
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  9. #8
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    also, what type of fs are you trying to install on. several people i know have had trouble with reiser4. just a thought. and the 2.6 kernel is another good idea

  10. #9
    Just Joined!
    Join Date
    Sep 2004
    Posts
    7
    i always choosed ext3 fs, but i think it doesn't matter because yopers installation freezes also before typing yoper or before drive partitioning.

    when i boot the yoper's cd, i can't find any option which lets me to choose beetween different kernel images. Do u know one?

    when i launch yoper booting installation cd, it freezes without a time-rule: sometimes freezes during the booting of the kernel, sometimes partitioning the hard drive or formatting the partition, sometimes before typing yoper to start the installer.
    One time the installer reached the package installation even if system freezes after few seconds since package installation have been started.

    So i can't exactly establish how far into the install does it get before freezing.

  11. #10
    Just Joined!
    Join Date
    Aug 2004
    Location
    USA
    Posts
    19
    Have you tried this alternate installation method?

    http://www.yoper.com/forum2/index.php?showtopic=1551

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •