Find the answer to your Linux question:
Results 1 to 2 of 2
I recently just installed Yellow Dog Linux 6.1 powerpc on my PS3, and of course the first thing I tried was youtube. (Always a good first test for a new ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2008
    Posts
    14

    Having some issues with Yellow Dog Linux 6.1 powerpc for ps3.


    I recently just installed Yellow Dog Linux 6.1 powerpc on my PS3, and of course the first thing I tried was youtube. (Always a good first test for a new linux distro in my moderately newbie experience.) When it didn't work, I made the decision that I assume most was: run updates, then look for flash stuff in the repos. Welp, right when I tried to run the update manager I receieved an error that stated "The exec() call failed.". After this I tried a few other things such as package manager, users and groups and began to realize that anytime I tried to run any type of synaptic that I always receive this error. I've been trying to follow guides online, but none mention this error. You'll soon realize, because most people tend to hit google real quick to answer these posts, that typing that error message into google will only bring up one result having absolutely nothing to do with Yellow Dog. I'm sure if I could get to the root of this problem that I can figure out how to get the rest of the system to work. If its any consolation I am logged in as root. I'm not sure what other specs to list that I haven't already listed.

    If anyone can help me with this, I would greatly appreciate it; as it would be frickin' sweet to have a working desktop environment on my playstation 3.

  2. #2
    Linux User
    Join Date
    May 2009
    Location
    Big River, Sask, Canada
    Posts
    342
    I haven't done any programming for several years, but this is a serious error in synaptic. I would try apt-get instead because it looks like synaptic is broken.
    Registered Linux User #420832

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •