Find the answer to your Linux question:
Results 1 to 2 of 2
Originally Posted by JPgirl I am having the same problem with a dlink usb wireless adapter wua-1340 Worked perfect on puppy with nothing to configure but I want to try ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2009
    Posts
    1

    USB wireless internet adapter problem


    Quote Originally Posted by JPgirl View Post
    I am having the same problem with a dlink usb wireless adapter wua-1340
    Worked perfect on puppy with nothing to configure but I want to try mepis and I can't get the thing to come up.

    Totally new to Linux as well!
    heyy i would like to know how exactly did you get this adapter to work? I just booted off the puppy linux cd and clicked on the wireless scanner icon at the top of the screen to connect and it doesnt work, also tried to use the network wizard and im not really sure if im doing all the settings correctly, please help@

  2. #2
    Linux User
    Join Date
    May 2009
    Location
    Big River, Sask, Canada
    Posts
    342
    In a terminal type
    Code:
     lspci
    and post the output back here.Copy/paste works well.
    Registered Linux User #420832

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •