Find the answer to your Linux question:
Results 1 to 2 of 2
Hello Everybody, Greetings of Peace! For further learning experience, I installed PCLinux OS in my Fedor11/XP Laptop for a triple boot. I wanted to update by synaptic but I get ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,274

    [SOLVED] PCLinux Multiple Versions Removal


    Hello Everybody,

    Greetings of Peace!

    For further learning experience, I installed PCLinux OS in my Fedor11/XP Laptop for a triple boot. I wanted to update by synaptic but I get these results from konsole saying something about duplicates... I was wondering if anybody would please teach me how to remove duplicates because I think it is saying that it would affect performance. As always, thanks in advance!

    Cheers!

    nujinini

    HTML Code:
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^findutils$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    
    W: There are multiple versions of "gutenprint-escputil" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^gutenprint-escputil$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "f
    W: There are multiple versions of "libpulseaudio0" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^libpulseaudio0$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    
    W: There are multiple versions of "dmidecode" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^dmidecode$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    
    W: There are multiple versions of "libxi6" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^libxi6$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    
    W: There are multiple versions of "foomatic-db-engine" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^foomatic-db-engine$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "fal
    W: There are multiple versions of "xfs" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^xfs$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    
    W: There are multiple versions of "libquicktime0" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^libquicktime0$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    
    W: There are multiple versions of "setxkbmap" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^setxkbmap$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    
    W: There are multiple versions of "gutenprint-foomatic" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^gutenprint-foomatic$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "f
    W: There are multiple versions of "pclinuxos-release" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^pclinuxos-release$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false
    W: There are multiple versions of "libgpod" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^libgpod$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    
    W: There are multiple versions of "libxvid4" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^libxvid4$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    
    W: There are multiple versions of "libgmp3" in your system.
    
    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:
    
    RPM::Allow-Duplicated { "^libgmp3$"; };
    
    To disable these warnings completely set:
    
    RPM::Allow-Duplicated-Warning "false";
    
    W: You may want to run apt-get update to correct these problems
    E: Couldn't find package multiple

  2. #2
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,274
    Hi Everyone,

    Just let you know that I was able to remove duplicates manually through the synaptic package manager. I removed it one by one and that solved the problem of warnings I got every time I update. Just wanted to share, for whatever its worth. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •