Find the answer to your Linux question:
Results 1 to 2 of 2
Hi I've tried 2 different setups for my dual p3 server, installation looks flawless but grub fails to boot the fresh system... The hardware is 2xpIII a mylex dac960pg raid ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2009
    Posts
    3

    Unhappy Neither OpenSUSE nor CentOS will boot(mylex dac960 raid)


    Hi I've tried 2 different setups for my dual p3 server, installation looks flawless but grub fails to boot the fresh system...

    The hardware is 2xpIII a mylex dac960pg raid of 6 discs, configured as a hardware raid (for performance) with one spare.

    On suse 11 i get grub error 12.
    and on CentOS i just get grub failed.

    the installation finds the raid though..

    Whats wrong? does the auto-grub part of the installation fail?
    I've managed to boot a bootcd and inspect parts of the harddrives and at least "menu.lst" does exist...

    Please help!

    (Shurely it would work with sw-raid but i really would like hw-raid..)
    dozeone is offline Reply With Quote

  2. #2
    Just Joined!
    Join Date
    Aug 2009
    Posts
    3
    SOLUTION:

    The scsi bios was disabled, enable and reinstall solved all issues...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •