Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 23
Hi I will try to change operating system to linux4one ubuntu based, look what I can see there and go back to you. Hope this will work. Thanks for you're ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Aug 2009
    Posts
    13

    Hi
    I will try to change operating system to linux4one ubuntu based, look what I can see there and go back to you.
    Hope this will work.
    Thanks for you're patience.
    Andy

  2. #12
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,170
    Andy, I was trying to figure out where you should use this part

    # I use this to halt and reboot the system, but it isn't wise to put it
    # in widely accessible boxes.
    #
    # "----" f.nop
    # "" f.nop
    # "# I use this to halt and reboot the system, but it isn't wise to put it
    # in widely accessible boxes.
    #
    # "----" f.nop
    # "" f.nop
    # "halt" f.bgcmd "/sbin/shutdown -h now"
    # "reboot" f.bgcmd "/sbin/shutdown -r now""
    # "reboot" f.bgcmd "/sbin/shutdown -r now"
    and especially this line
    f.bgcmd "/sbin/shutdown -h now"
    in your shutdown menu but not being a linpus user has me at a loss. Looking at your pasted file that section looks to be the heart of the matter.

  3. #13
    Just Joined!
    Join Date
    Aug 2009
    Posts
    13

    have now linux4one same problem

    I installed linux4one based on ubuntu 8.04
    in shutdown -h new it says: illegal time value
    under login, shutdown I get
    can not access /var/log/kern.log no such file exists
    /var/log/mail.log
    /var/log/lpr.log
    / var/log/mail.info
    starting acpi service
    starting system manage bus
    starting tools back...
    starting network connection manager Network Manager
    could not create regular file user/share/netbook-launcher/ubuntu.png no such file or directory
    starting power nowd
    starting hardware abstraction layer
    starting DHCP D-Bus daemon
    starting periodic comand scheduler
    running local boot script etc/rc.local

    it apears only for a few secounds so I had to write it down.
    Does this help? Can you do something with this
    Regards
    Andy

  4. $spacer_open
    $spacer_close
  5. #14
    Linux User
    Join Date
    May 2009
    Location
    Big River, Sask, Canada
    Posts
    342
    The different log files haven't been created yet, since it's a new installation. They will be created on the second boot, theoretically.
    If you go into a terminal, you should be able to see them under /var/log. If they are present, then there is a broken link from the shutdown login.
    The .png file is an icon. I'm not sure why it is missing. Did you check the md5sum for the ISO to make sure it was a good burn?
    Last edited by Hal343; 08-24-2009 at 01:43 PM. Reason: mistake
    Registered Linux User #420832

  6. #15
    Just Joined!
    Join Date
    Aug 2009
    Posts
    13
    Can't find var/log/kern/log. and so on. Google for it can't find it. Downlod new linux4one burned it with low speed. Try to install and got GRUB loading stage 1.5.
    GRUB loading, please wait..
    ERROR 15
    But I can see all boot option in Bios
    Try Super Grub Disk
    Still the same
    It get everytime worse.
    Start in June that the Acer went black-typical Acer problem need new bios-couldn't flash bios also in the shop where i bought it- They send it to Acer (is 80km from me)-got it back with my famous shutdown prolem and now this.
    Is it Acer or I'm the idiot?

  7. #16
    Just Joined!
    Join Date
    Aug 2009
    Posts
    13
    Look in all forums about GRUB error 15
    but after the flashing _ under error 15 I cant write anything stuck absolut nothing work???

  8. #17
    Linux User
    Join Date
    May 2009
    Location
    Big River, Sask, Canada
    Posts
    342
    Can you boot a live cd or sd ? If so you can write from that. Super Grub disk should work, from what I understand.
    You will have to rewrite /boot/grub/menu.lst.
    Last edited by Hal343; 08-27-2009 at 06:15 AM. Reason: additions
    Registered Linux User #420832

  9. #18
    Just Joined!
    Join Date
    Aug 2009
    Posts
    13
    I selected CD drive in boot menue but can't boot live CD or Super Grub. All what i get is ERROR 15 after this i can't write anything. Stuck completely i will try it with a usb.
    Thanks again for all your effort

  10. #19
    Just Joined!
    Join Date
    Aug 2009
    Posts
    13
    Nothings worked I used Killdisk and could install linux4one again.
    But same shutdown problem even new download from other mirror and burned with low speed.
    Boot a few times, can see the var/log files but the are empty. Any way to get and install them?
    Thanks

  11. #20
    Linux User
    Join Date
    May 2009
    Location
    Big River, Sask, Canada
    Posts
    342
    The /var/log files are supposed to be written by the OS as it boots. Anything you put in them is invalid. I think that there may be a problem with linux4one if it isn't writing them. You may want to try another distro, or ask the maintainers of linux4one what is going on.
    I'm not sure how many people are involved with the project, but on the website, it mentions minimum disk writing as far as log files go. Maybe it is only supposed to write log files when there is a hardware problem.
    Linux4One - Distribuzione Acer Aspire One is their home website.
    Registered Linux User #420832

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •