Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21

    But strange is if I shutdown with Battery I get same message but shutdown work. I saw in aspireoneforum that other people have the same problem with windows on a aspire one but nobody could solve this problem till now. Could it be that the problem is somewhere else in the aspire one? Sorry if this is a stupid question but I not an expert only a simple desperate user.

  2. #22
    Linux User
    Join Date
    May 2009
    Big River, Sask, Canada
    If the same problem happens with both Windows and linux, then it is somewhere else other than where we have been looking. It may be a bios problem that can only be fixed by a bios rewrite. This is only fixable by Acer, unless coreboot works on the Aspire One. However, trying coreboot and having it fail means you no longer have a computer, so you are probably better off to wait and see if Acer fixes it.
    Registered Linux User #420832

  3. #23
    Thanks I afraid to use coreboot. I will go next time the 80Km to Acer, have still warranty. Let you know if the can fix it. This was for shure my last Acer, had one before where liquid come out of the screen. Time to learn from my mistake.
    Thanks for your time and help.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts