Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    nvnet drivers and kernel sources problem


    I recently installed Yoper Linux (yesterday), and, I have a problem. I need to get my ethernet card working. I have found the drivers, and have all those ducks in quite the row. However, the installer needs the kernel source (, and, well, all I can find on the FTP mirrors of are SRPM's.

    Is it possible to unpack the SRPM so that it's a normal directory, or .tar.gz? All I need to do is point the installer to the directory of the kernel sources, and, well, I tried it with the stock from, but since it's a patched version that I'm using, it won't work.

    Thanks for your time,


  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Why not just use the Yoper software installation tool (whatever it's called) to install the kernel source from Yoper's SRPM?
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Just Joined!
    Join Date
    Aug 2004
    nvnet should be implemented in all 2.6.8 series kernels. Have you tried install using apt-get or synaptic?

    You could also try

    modprobe nvnet

    if it happens that your kernel does have the module and it just isn't being loaded at boot.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts