Find the answer to your Linux question:
Results 1 to 2 of 2
Everyone, Here is the situation. I have a whitebox with the following specs: ASUS mother board 512 MB SD RAM 1GHZ PIII intel processor 3ware 8006-LP2 SATA controller 2 WD ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Posts
    4

    Question [SOLVED] How to install and updated driver?


    Everyone,
    Here is the situation. I have a whitebox with the following specs:
    ASUS mother board
    512 MB SD RAM
    1GHZ PIII intel processor
    3ware 8006-LP2 SATA controller
    2 WD 1.5 TB drives (Raid 1 configuration)
    linksys Gb nic
    52x CDROM
    3.5" floppy drive
    Centos 5.3 (32 bit)
    kernel 2.6.18-128.el15

    I believe I need to update the driver for the 3ware 8006-LP2 SATA controller; as I keep getting the errors mentioned in this post:
    Code:
    www dot centos dot org /modules /newbb /viewtopic.php ? topic_id=9234
    Specifically I get the issue listed in post #2.

    I know it says the issue doesn't effect the 32 bit OS' but, I am having the issue.

    So I followed the link to the fix listed here:
    Code:
    bugs dot centos dot org /view.php ?id=2711
    This in turn led me here:
    Code:
    www dot 3ware dot com /KB /article.aspx ?id=15243&cNode=6I1C6S
    Replace the dot(s) with a . and remove the spaces to use the URLs in the code boxes.

    Low and behold there is a new driver for 32bit systems as well as 64 bit systems.

    Now for the meat of my problem, please remember I am a noob when it comes to installing drivers on linux. How do I go about updating the driver on my linux system?
    The system will boot but, it errors out if I try to push lots of data (GBs) through the controller.
    I have both console access and SSH access to this box. It also has internet connectivity.
    Any help teaching this old dog new tricks is appreciated.

    -Rap

  2. #2
    Just Joined!
    Join Date
    Feb 2004
    Posts
    4

    Problem solved.

    I solved my problem by adding the noapic command in the grub bootloader.

    -Rap

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •