Find the answer to your Linux question:
Results 1 to 2 of 2
basically, when i select the 'install' option from the boot up menu, it goes thru the white bar moving around and loading and then after that goes to just a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2009
    Posts
    5

    crunchbang on asus eee won't install to ssd hard drive


    basically, when i select the 'install' option from the boot up menu, it goes thru the white bar moving around and loading and then after that goes to just a black screen with just a cursor. I have tried leaving it sitting around for several minutes and it just stays at that black screen. Ctrl alt delete or ctrl alt backspace do nothing as well, I pretty much have to shut off power. I used unetbootin on windows several weeks ago so whatever the most recent versions of both were two months ago. Has anyone else had this problem?

  2. #2
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,204
    Without knowing what model # of EEEpc it will be kinda hard to tell. Is it failing as a Live USB bootup? I run AntiX 8.2 on my EEEpc 900.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •