Find the answer to your Linux question:
Results 1 to 3 of 3
I am running Xandros 3.0.1 OC and not very skilled at it. The message I am getting is: unsuccessful PPPOE initialization request What Am I doing wrong. Please help. Maksimilijan...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2009
    Posts
    2

    Unhappy Connecting to Internet


    I am running Xandros 3.0.1 OC and not very skilled at it.
    The message I am getting is: unsuccessful PPPOE initialization request
    What Am I doing wrong.
    Please help.

    Maksimilijan

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Posts
    3,851
    Howdy and Welcome Maksimiljan. From the net for Xandros I got

    XandrOS - BSNL BroadBand Configuration - India-specific - LinuxQuestions.org

    Since your original post is a little sparse with information.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  3. #3
    Just Joined!
    Join Date
    Oct 2009
    Posts
    2

    Connecting to Internet

    Thank you for yor post. I have already lost all hope for an answer.
    I am running dual system on same PC, Xandros 3.0.1 OC and Win XP Pro.
    I am connected to internet through XP (Firefox and Win Internet Explorer) but when I try to connect through Xandros I get this message: unsuccessful PPPOE initiation request.
    I am not skiled at computer and AT&T tech support doesnot cover Linux (Xandros).
    What other info would you need to be able to help me?
    Thank again,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •