Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
Hello everyone. I bought a netbook for the wife to use when i'm away at sea. Never used Linux before but didn't think it would be that hard to understand. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2009
    Posts
    8

    New to Linux. Please Please Please Help


    Hello everyone.

    I bought a netbook for the wife to use when i'm away at sea. Never used Linux before but didn't think it would be that hard to understand.

    Basically i am trying to update Firfox from the version 2 to latest version

    It says the operating system is Linpus Linux Lite v1.0.21.E

    So far i have spent 2 nights looking through the internet for various commands.

    This is what i have done.

    went to mozilla site and downloaded latest version. Now once on computer and downloaded im having differculties installing it.

    I have read the "how to's" on here and tried various bits but cant get it to work.

    i try installing and it says file doesnt exist. I tried creating a directory to put downloaded files into but it says file doesnt exist when i try and do it

    I have found that the yum commands work best. Not sure if this is correct or not.

    Please can someone give me a step by step on how to do this. Please basically. I know this is probably easy but i really am a newbie to this so i'd really appreciate your help.

    Its on a Acer aspire one

    How do i sign in as admin aswell? i turn on computer and it just goes into normal/user mode. I cant click on the "check for updates" tab on tools

    Massive thanks in advance

    Dave

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Unfortunately, Linpus Lite is a crippled and difficult operating system to work with.

    I highly recommend installing a better version of linux. It would save you trouble in the long run.
    Eeebuntu and Easy Peasy are both popular.

    Otherwise, here is some help for setting the root password and installing Firefox 3.5.
    Add Apps to the Acer Aspire one - Step 4: Change the root password.
    Ten tweaks for a new Acer Aspire One ? Register Hardware
    Installing Firefox 3.5 on Aspire One Linux

  3. #3
    Just Joined!
    Join Date
    Mar 2008
    Location
    Independence, MO
    Posts
    13
    Navydog,

    I just installed PCLinuxOS 2009.2 on my wife's Acer Aspire One. It runs very well, and is a fairly easy version of Linux to use, especially for users moving from Windows to Linux. You can d/l the PCLinuxOS ISO from pclinuxos.com.

    Once (if) you install PCLinuxOS, all programs are added/installed/removed with a program called Synaptic, which is a package manager.

    Paul Arnote [parnote]
    PCLinuxOS Magazine Chief Editor

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Dec 2009
    Posts
    8
    Hello there and thanks for input.

    I thought it was me being silly but im glad you have said its a rubbish system

    I have decided to go with the easypeasy set up

    Please can you tell me how to install after i have downloaded it.

    Thanks again

  6. #5
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    It's pretty simple. Once you've downloaded the iso file, you'll use a program called unetbootin to create a bootable USB flash drive.

    Installing Easy Peasy Linux on my Acer Aspire One netbook | Tech and life

    Are you doing this from the netbook, or from a windows install? Unetbootin is available for both windows and linux.

  7. #6
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Oh, just to note. Easy Peasy 1.5 is basically Ubuntu 9.04 under the hood, so any guides applicable to Ubuntu 9.04 (aka Ubuntu Jaunty) should work for Easy Peasy.

    Firefox 3.0 is installed by default, but you can easily install 3.5. Get an internet connection and do
    Code:
    sudo apt-get install firefox-3.5
    from the terminal (Or use Add/Remove programs from your menu.)

    EDIT: This will install Firefox 3.5 side by side with 3.0, rather than as an upgrade. You should be able to remove 3.0 afterwards if you like.

    Here is some basic info on Ubuntu, for folks coming from Windows.
    https://help.ubuntu.com/community/Sw...tu/FromWindows

  8. #7
    Just Joined!
    Join Date
    Dec 2009
    Posts
    8
    running from a netbook. not installing from window. I install then when i go into the downloaded file i cant do anything

    Appreciate your help on this as im struggling lol

  9. #8
    Just Joined!
    Join Date
    Dec 2009
    Posts
    8
    hello, i cant seem to download unetbootin. It asks what format i would like to download in and im not sure.

    I also do not have any memory sticks, is there another option?

  10. #9
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    I'm afraid you will need a usb drive of some sort, a memory stick being easiest. A 1 or 2 GB stick is pretty cheap, $10 or so. You could also use an external CD drive and burn the image to CD.

    You can download unetbootin from here

    You'll then need to install mtools and p7zip as described in the guide I posted. Or you should be able to do
    Code:
    sudo yum install mtools p7zip
    from the terminal

    Right click on the unetbootin file, select Properties -> Permissions and check the box Allow file to be run as a program.

    Run unetbootin, and select Disk Image, then browse for the iso file. Make sure you only have one USB flash drive connected to your machine, and it should be automatically selected from unetbootin.

    It looks like easy peasy is distributed as a hybrid iso/img file, so if you're having trouble with this, there is an alternative.

    Plug in your USB flash drive.
    Open the terminal and run
    Code:
    sudo fdisk -l
    Post the output. We'll use this to determine the device name of your usb drive. It'll probably be /dev/sdb or /dev/sdc and should be the one labeled with the FAT32 filesystem.

    Once we've got that, do
    Code:
    dd bs=8M if=/home/<username>/easypeasy-1.5.img.iso of=/dev/sd[x]
    Where <username> is your username. This assumes you have saved easy peasy to your home directory. We'll replace the [x] in /dev/sd[x] with the proper name as found by the fdisk command, again.

    (Ok, that's harder to explain, but really not hard to execute.)

  11. #10
    Just Joined!
    Join Date
    Dec 2009
    Posts
    8
    Cheers for that. The wife has annoyed me today moaning that i have taken the computer from her for to long so i might just bin off the idea and leave her with the crap system lol

    Will give it one final try later then i may have to take it to a computer boff. Its so annoying as im pretty good with windows stuff lol

    Thanks for step by step.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •