Find the answer to your Linux question:
Results 1 to 4 of 4
Hi Everyone and Merry Christmas, etc. I have tried several Distros with a view to getting on the Net and doing browsing initially then slowly transferring from windows over time. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2007
    Posts
    36

    net access


    Hi Everyone and Merry Christmas, etc.

    I have tried several Distros with a view to getting on the Net and doing browsing initially then slowly transferring from windows over time. My problem is net access.It
    is no where near as easy in Linux especially for a newcomer.
    I have tried to get on with several different distros but failed. However ,I have got almost there with a version of Puppy Linux with which I can even access the router ,a Thomson 7g (converted BT Home Hub) wirelessly via a Belkin F5D7000 (BCM 4306 KFB) but it will not actually connect to the net.

    I am certain I have input the correct user name and password and it all checks out on the 7g diagnostics

    it says everything is working and I am connected but I cannot access any web pages.

    Is there a step I am missing?

    WILT

  2. #2
    Linux Engineer hazel's Avatar
    Join Date
    May 2004
    Location
    Harrow, UK
    Posts
    1,184
    I wonder if you are having the same problem with Puppy that I had. That was probably a couple of releases back but Puppy in those days used pppoe by default to make broadband connections and it may well still do so. Now in fact you only need pppoe if you have a usb adsl modem. If you have a router, the router does the pppoe stuff and your computer connects to the router using ordinary tcp/ip.

    I found that Puppy's attempts to run pppoe actually got in the way. I had to "disconnect" officially to get connected. Here's a post that might be relevant.
    "I'm just a little old lady; don't try to dazzle me with jargon!"

  3. #3
    Just Joined!
    Join Date
    Mar 2007
    Posts
    36
    Thank you Hazel ,

    My router uses ppoa I believe and I wondered why the other distros also asked me to configure a ppoe page and this is probably why I cant access any web pages
    none of them seem to mention ppoa.

    What exactly do I do to disable the ppoe thingy?

  4. #4
    Just Joined!
    Join Date
    Mar 2007
    Posts
    36
    Update ,



    I am writing this using Puppy in a virtual box running under XP .I basically unplugged the Bt hub( speedtouch) and started from scratch setting up all the parameters after logging into the speedtouch .So is it possible to use the info that made it work on puppy to facilitate getting connected on other distros? and if so what do I type into console to retrieve it?

    WILT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •