Find the answer to your Linux question:
Results 1 to 3 of 3
Hi I m new with linux I am trying to install madagascar seismic software which requires me to configure, build and install. I got stuck at the installation stage Error ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    izz
    izz is offline
    Just Joined!
    Join Date
    Jan 2010
    Posts
    2

    Help with Scons


    Hi I m new with linux
    I am trying to install madagascar seismic software
    which requires me to configure, build and install.
    I got stuck at the installation stage
    Error goes like this:

    (ia) 1022 $make install
    RFSROOT=home/ia/usr/local/rsf PYTHONPATH=home/ia/usr/local/rsf/lib:home/ia/usr/local/rsf/lib /usr/bin/scons install
    scons: Reading SConscript files ...
    scons: done reading SConscript files.
    scons: Building targets ...
    scons: *** Source `home/ia/usr/local/rsf/include' not found, needed by target `install'. Stop.
    scons: building terminated because of errors.
    make: *** [install] Error 2

    please help..
    tq.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Which Linux distro and version are you using?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    izz
    izz is offline
    Just Joined!
    Join Date
    Jan 2010
    Posts
    2
    I hope this is sufficient,

    (gcc version 4.1.2 20080704 (Red Hat 4.1.2-46)

    I tried configuring the SConstruct file, but I just keep on getting the same error.
    I have no root privilage and needs to redirect build and installation into my personal directory.
    And I suspect it couldn't find the right path to my personal directory.
    PLease advise.
    regards

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •