Find the answer to your Linux question:
Results 1 to 5 of 5
hi, i m trying to open the package manager app and when i do so it gives me a error message saying: Cannot retrieve repository metadata (repomd.xml) for repository: rpmfusion-nonfree-updates-testing. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2010
    Location
    Portugal
    Posts
    3

    [SOLVED] problem with package manager on aspire one


    hi,

    i m trying to open the package manager app and when i do so it gives me a error message saying:

    Cannot retrieve repository metadata (repomd.xml) for repository: rpmfusion-nonfree-updates-testing. Please verify its path and try again

    my acer aspire one is working on linux

    Does anybody knows what is wrong??


    Basile

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    I don't use Fedora (Linpus Lite is based on Fedora 8 ), but I can take a guess at what's wrong.

    It looks like you tried to enable the rpmfusion repos, and something is either wrong with the configuration or with the mirror.

    In the directory /etc/yum.repos.d/ you should have one or more files ending in .repo. Post the contents of these files.

    Also, I'm not sure why you would need the updates-testing section of rpmfusion enabled for Linpus.

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Post the output of this
    Code:
    su -
    yum repolist
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #4
    Linux Newbie schwim's Avatar
    Join Date
    May 2005
    Location
    Denial
    Posts
    146
    Usually, this is caused by a temporary outage of a repo server. Give it a bit of time and usually it will fix itself.
    Aloof linux user #whatever.

    I tested off the charts for MENSA. Unfortunately, it was off the wrong end of the chart.

  5. #5
    Just Joined!
    Join Date
    Jan 2010
    Location
    Portugal
    Posts
    3
    hi,

    i did some mistakes and had to reset all the system and now it's working fine.

    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •