Find the answer to your Linux question:
Results 1 to 3 of 3
I have trouble printing from linux (Helena version) from my xerox printer 3110. I don't know how to install the driver. When I try to print, it seems like my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2010
    Posts
    2

    Xerox printer 3110


    I have trouble printing from linux (Helena version) from my xerox printer 3110. I don't know how to install the driver. When I try to print, it seems like my printer remains idle. Can anyone help me please?

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Welcome to the forums!

    If your printer is the Phaser 3110, it works "mostly" with Linux according to OpenPrinting.org:

    OpenPrinting database - Printer: Xerox Phaser 3110

    Have you tried configuring the printer through the CUPS interface by using your web browser and entering localhost:631 into the location bar?
    oz

  3. #3
    Just Joined!
    Join Date
    Jan 2010
    Posts
    2
    I tried your advise and able to install the driver but my printer is still not printing. Any idea what might been going on?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •