Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
i read the Deb wiki & added the http://unsuported~~~~" line to /etc/apt/resource.list I just need to know where the wget q-o- http//unsupported```''' line goes, amny help ?? btw; this will ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    112

    Thumbs up [SOLVED] Updating Kernel to 2.6.30, any help ?...


    i read the Deb wiki & added the http://unsuported~~~~" line to /etc/apt/resource.list

    I just need to know where the wget q-o- http//unsupported```''' line goes,

    amny help ??

    btw; this will auto update me to the 2.6.30 kernel ?

    Please advise !

    info; Kernel upgrade wiki here
    Last edited by SA.com; 02-06-2010 at 03:54 AM. Reason: updated info...

  2. #2
    Linux Guru coopstah13's Avatar
    Join Date
    Nov 2007
    Location
    NH, USA
    Posts
    3,149
    that line goes into a terminal

  3. #3
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    112

    Wink Wget Bombs In terminal.....

    Quote Originally Posted by coopstah13 View Post
    that line goes into a terminal
    K. what am i doing wrong ?

    steve@SteveWilliams:~$ wget -q -O - http://unsupported.debian-maintainer...rchive-key.asc | apt-key add
    gpg: can't open `': No such file or directory
    steve@SteveWilliams:~$
    steve@SteveWilliams:~$ wget -q -O - http://unsupported.debian-maintainer...rchive-key.asc | apt-key add
    gpg: can't open `': No such file or directory

    As Root:

    steve@SteveWilliams:~$ su
    Password:
    root@SteveWilliams:/home/steve# wget -q -O - http://unsupported.debian-maintainer...rchive-key.asc | apt-key add
    gpg: can't open `': No such file or directory
    root@SteveWilliams:/home/steve#

    Any Help ??

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    112

    Question 2.6.30 Kernel LAN Public Key Not Validating In Terminal ??...

    gpg: can't open `': No such file or directory
    root@SteveWilliams:/home/steve#
    root@SteveWilliams:/home/steve# wget -q -O - http://unsupported.debian-maintainer...rchive-key.asc {Note: I removed the"| add key" from this line then pushed enter, notice results below;}
    -----BEGIN PGP PUBLIC KEY BLOCK-----
    Version: GnuPG v1.4.9 (GNU/Linux)

    mQENBEtljiMBCADSIplButAWL0OuM4uvDtZYjBcPlQNjwQDZ/Dpg5QuRAgNSUdx7
    wBQOQXqC4LCi9ykpvYi8FEtz0bl60M9uJdc4n+130It8gSZs7C n0WoFk7uo0S4IS
    79EQdP+yfZNv/vY11cv6TwOb7JEqB5BI7T642Y+UgQZnpT/Diykks986CYeZSfpm
    6gnASAEe0jJg79Zpzpc3kBECCwN6fIFZ4MOxkaXgvfhWsOS42s 6zxtQXJ65njibR
    W47Klu75sxPS+5EKaS10C5+Tmv0XpV7S7s8VtRtKemMjYfLdsP mubmGcI+t/uEF7
    qT2zJLINSIIL01kpVBFpqxCmnO51XURgRqOFABEBAAG0Z2RlYm lhbi1tYWludGFp
    bmVycy5vcmcgQXJjaGl2ZSBBdXRvbWF0aWMgU2lnbmluZyBLZX kgKDIwMTAwMTAx
    KSA8c3lzYWRtaW5AbGlzdHMuZGViaWFuLW1haW50YWluZXJzLm 9yZz6JAT4EEwEC
    ACgFAktljiMCGwMFCQHihQAGCwkIBwMCBhUIAgkKCwQWAgMBAh 4BAheAAAoJEJ7r
    yNubnDy2BeUH/1SWIbqzIh2LkF1XK4iXyXGrzGlqtef5JX/tjaY7RC5gPVyZBP1V
    jHcozn7Sum09KxaijsgP/lIVZ2tnu9niT2Waz5GPgUv79bqjGc238gEhH5zpbun/
    WF6UapiINHNYLFx0f18ImQ1gU13hLn0PYvuyN/QKmxaPlcUQtNJc3/ZtyFA0nPpB
    ejiMEBxgw0H80FWSpawLKUFEStT1Y+khK0fZYVoWl0OwhJbsY/L6nBcfv27zH+5d
    g7VuNpRte7AyxZEufescwWILTjIq3K2v9XHAy7sJmstfycrHQF y/33hE4yRQcOyu
    bAMnNqLUp7mwqRw+KYPkAQo/DUlO//SsUKY=
    =+IFy
    -----END PGP PUBLIC KEY BLOCK-----
    root@SteveWilliams:/home/steve#


    Note: Kernel not updating. ~ Due to Public Key Bombing in Terminal Then ??

    After apt-get update / upgrade the key shows as invalid, not really sure why.

    Notice it 'Gets' the "http://unsupported~~~" strings though....

    Hit Index of / lenny/non-free Packages
    Hit Index of / lenny-proposed-updates/non-free Packages
    Hit ngsys generic/ Packages
    Fetched 207kB in 44s (4644B/s)
    Reading package lists... Done
    W: GPG error: Index of / ./ Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 9EEBC8DB9B9C3CB6
    W: You may want to run apt-get update to correct these problems
    root@SteveWilliams:/home/steve# apt-get upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages have been kept back:
    avidemux brasero ffmpeg gpac gpm gstreamer0.10-lame
    gstreamer0.10-plugins-really-bad libavdevice52 libavformat52
    libevent-execflow-perl libquicktime1 mencoder mjpegtools totem x264
    The following packages will be upgraded:
    acpid initramfs-tools linux-libc-dev nvclock squashfs-tools
    5 upgraded, 0 newly installed, 0 to remove and 15 not upgraded.
    Need to get 1118kB of archives.
    After this operation, 545kB of additional disk space will be used.
    Do you want to continue [Y/n]? y
    WARNING: The following packages cannot be authenticated!
    acpid initramfs-tools linux-libc-dev squashfs-tools nvclock
    Install these packages without verification [y/N]? y
    Get:1 Index of / ./ acpid 1.0.10-2~backports50+1 [44.5kB]
    Get:2 Index of / ./ initramfs-tools 0.93.3~backports50+1 [76.6kB]
    Get:3 Index of / ./ linux-libc-dev 2.6.30-3~backports50+1 [825kB]
    Get:4 Index of / ./ squashfs-tools 1:4.0-1~backports50+1 [120kB]
    Get:5 Index of / ./ nvclock 0.8b4-1~backports50+1 [52.4kB]
    Fetched 1118kB in 27s (40.2kB/s)
    (Reading database ... 109143 files and directories currently installed.)
    Preparing to replace acpid 1.0.8-1lenny2 (using .../acpid_1.0.10-2~backports50+1_i386.deb) ...

    Can anyone help me fill in the blanks ??????

    thanks!!
    Last edited by SA.com; 02-06-2010 at 06:24 PM. Reason: error

  6. #5
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    112
    Update:

    Need to get 1118kB of archives.
    After this operation, 545kB of additional disk space will be used.
    Do you want to continue [Y/n]? y
    WARNING: The following packages cannot be authenticated!
    acpid initramfs-tools linux-libc-dev squashfs-tools nvclock
    Install these packages without verification [y/N]? y
    Get:1 Index of / ./ acpid 1.0.10-2~backports50+1 [44.5kB]
    Get:2 Index of / ./ initramfs-tools 0.93.3~backports50+1 [76.6kB]
    Get:3 Index of / ./ linux-libc-dev 2.6.30-3~backports50+1 [825kB]
    Get:4 Index of / ./ squashfs-tools 1:4.0-1~backports50+1 [120kB]
    Get:5 Index of / ./ nvclock 0.8b4-1~backports50+1 [52.4kB]
    Fetched 1118kB in 27s (40.2kB/s)
    (Reading database ... 109143 files and directories currently installed.)
    Preparing to replace acpid 1.0.8-1lenny2 (using .../acpid_1.0.10-2~backports50+1_i386.deb) ...
    Stopping ACPI services....
    Removing obsolete conffile /etc/acpi/powerbtn.sh ...
    Removing obsolete conffile /etc/acpi/events/powerbtn ...
    Unpacking replacement acpid ...

  7. #6
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    112

    Unhappy Kernel Update Not Being Recognised By Terminal...

    I'm getting thse messages below, any help ?

    Ign ngsys dream/ Release
    Ign Index of / lenny/main Packages/DiffIndex
    Ign http://usupported.debian-maintainers.org ./ Release
    Ign http://usupported.debian-maintainers.org ./ Packages
    Ign http://usupported.debian-maintainers.org ./ Packages
    Ign Index of / lenny/contrib Packages/DiffIndex
    Ign

  8. #7
    Linux Guru coopstah13's Avatar
    Join Date
    Nov 2007
    Location
    NH, USA
    Posts
    3,149
    apt-key command needs to be run as root, so you can run that whole command in there as root (the wget command)

    as far as the other things, you haven't run apt-get update based on the output you've shown, which is necessary

  9. #8
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    112

    Update On No Updates ....

    Quote Originally Posted by coopstah13 View Post
    apt-key command needs to be run as root, so you can run that whole command in there as root (the wget command)

    as far as the other things, you haven't run apt-get update based on the output you've shown, which is necessary


    Actually, I'm a bit borderline obsessive about sudo update & upgrade. I think perhaps the issue is the I am running the wget key as sudo instead of root. Though it does seem kinda dumb for me to say that since I think it really shouldn't make any difference. I'm still a bit of a novice so filling me in would be great.

    the l2 drivers were removed by the pkg mgr on the 2.2.6 whatever kernel I tried to install, so no matter which way I go, I have no wired connection.

    I really need this fixed.

    thanks a lot, any thoughts on this ??

  10. #9
    Linux Guru coopstah13's Avatar
    Join Date
    Nov 2007
    Location
    NH, USA
    Posts
    3,149
    what is your exact reason for using a newer kernel than the one normally provided by debian? perhaps we can help solve the issue

  11. #10
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    112
    Quote Originally Posted by coopstah13 View Post
    what is your exact reason for using a newer kernel than the one normally provided by debian? perhaps we can help solve the issue
    my connection is slow. no wired connection.

    my wireless is faster than the 2 wired computers in the house.

    modem tests well @ 1.3m something so iḿ getting my moneys wrth, but whill th AT&T guts computer goes fast ast lightning on my modem, all three are slow as frozen molasses.

    2 are dreamlinux 3.5 1, is windows junkware.

    belkin router tests as nearly dead, yet wireless is way faster than the wired connection.

    iḿ typing this fron DreamLinux 4.0Alpha, and the connection is quicker than 409.

    go figure.

    Iĺl install 4.0, then post in ¨re enabling home network in Dreamlinux 4.0´ since this seems to be an issue here too, right now Iḿ using the unsecured network across the street in dreamlinux 4.0 Alpha...

    ok, 108 am, dreamlinux 4.0 alpha is installed and iḿ typing this message fromit right now.
    Last edited by SA.com; 02-08-2010 at 06:15 AM. Reason: finishing klong post.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •