Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Originally Posted by reed9 Well, the network is showing up in the scan, so I'm not sure why wicd isn't seeing it. Does this get you a connection with the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    112

    Question


    Quote Originally Posted by reed9 View Post
    Well, the network is showing up in the scan, so I'm not sure why wicd isn't seeing it.


    Does this get you a connection with the wired?
    Code:
    su -
    dhclient eth0
    nope, seems broken. Alpha doesn have gimp, so no screen shots can be done, but my preferences are marked as ´eth0´ & ´wlan0´, yet while also say ¨Not Connected¨ [to wired one].

    wmaster0 Link encap:UNSPEC HWaddr 00-24-2C-04-34-73-77-6C-00-00-00-00-00-00-00-00
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

    root@SteveWilliams:/home/steve# dhclient eth0
    There is already a pid file /var/run/dhclient.pid with pid 24298
    killed old client process, removed PID file
    Internet Systems Consortium DHCP Client V3.1.2p1
    Copyright 2004-2009 Internet Systems Consortium.
    All rights reserved.
    For info, please visit http://www.isc.org/sw/dhcp/

    wmaster0: unknown hardware address type 801
    SIOCSIFADDR: No such device
    eth0: ERROR while getting interface flags: No such device
    eth0: ERROR while getting interface flags: No such device
    wmaster0: unknown hardware address type 801
    Bind socket to interface: No such device
    root@SteveWilliams:/home/steve#

  2. #12
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    112

    Getting Wired Connection Working In DreamLinux 4.0 Alpha.....

    OK. Here are the steps I took to get the wired connection working in dreamlinux 4.0 alpha.

    DCP > Set Up Network > Manailly Set Up Network [Disable WiCD] > Apply > ¨Address¨ field type: 192.168.2.3 [your will be different. Get this from WiCD screen at very bottom where it says ¨Connected to .... at 192.168.2.3"] > OK> Exit> Test.

    Negative part of this step:

    WiCD is Disabled, There for NO Wireless. No Connection icon on the Panel.

  3. #13
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    112
    Quote Originally Posted by reed9 View Post
    Wicd doesn't support PPP, PPPOE, or Mobile Broadband. Are you using those?

    Your network, Steve, is showing up in wicd, but not connecting? What sort of encryption are you using? Wicd doesn't automatically select the right encryption method, so my first thought is maybe you have it set wrong.
    AT&T is a pppoe or ppoa set up.

  4. #14
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    112

    Thumbs up {SOLVED} Set Up WiCD Manually In DreamLinux 4.0 Alpha...

    OK. Here are the steps I took to fix WiCD in 4.0 Alpha. I suppose I could have do this in 3.5 if I thought of it back then.

    This for when WiCD doesn't Äutodetect" your eth0 / wlan0 settings.

    1} DCP > Set up Network > Enable WiCD > Apply > Exit

    2} WiCD > "steve" [your network name will be different] > L. click the arrow > Advanced Settings > Use Static IP's ? ^ [Yes] > IP Field: 192.168.2.3 [yours will be different] > Gateway Field: Autofills when clicked > Open Modem Set Up Page [you'll need another computer, probably, and it will need to be attached to your everyday usage modem too] > 192.168.1.254 [for Motorola Modems] > Connection Information > See Notes, Type ONLY what is in RED LETTERS:

    70.251.115.28
    Internet Gateway Address 70.251.127.254
    DNS Servers 68.94.156.1 dnsr1.sbcglobal.net <!-- this is "DNS 1" in "Advance Screen"
    151.164.8.201 dns1.ksc2mo.sbcglobal.net <!-- This is "DNS 2" In "Advanced Screen"

    Note: Never Ever fill in "DNS 3"unless you absolutely need it for some oddball reason

    > Use This Setting For All Networks Sharing This SSID ? ^ [yes] > Use Encryption ? NO [Leave check box empty] > OK > Auto Connect to this Network ? ^ [Yes] > L. Click Arrow > Test browser > If Working: Press "Quit"on Upper R.H. Corner of WiCD Screen.

    Thank you to Reed9, Dude, yer an "11"!!

    steve
    Last edited by SA.com; 02-10-2010 at 03:49 AM. Reason: typpo

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •