Find the answer to your Linux question:
Results 1 to 5 of 5
when i put my cdlive vafeobusiness it stop to initramfs and 1 line before "can't... someone have an idea please.thank...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2010
    Posts
    4

    bin/sh: can't access tty, job controler turned off


    when i put my cdlive vafeobusiness it stop to initramfs and 1 line before "can't...
    someone have an idea please.thank

  2. #2
    Just Joined!
    Join Date
    May 2010
    Posts
    4
    but if i do a ls i can see my directories

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    LiveCD has not been correctly or .iso image is corrupt. Have you tried same LiveCD on any other machine?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    May 2010
    Posts
    4

    yes i tried and it work well

    yes i tried the cd on tow other machines and one it work well and the other not boot,thank. the iso was bought in shop

  6. #5
    Just Joined!
    Join Date
    May 2010
    Posts
    4
    there is an other option for boot "onplasch" but it the same.what's about onsqalch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •