I have a distribution on an ancient Compaq and was trying to use ndiswrapper in order to install a Belkin network card. I can't make it do so, even though this:

sourceforge.net/apps/mediawiki/ndiswrapper/index.php?title=Belkin_N1

says the thing should work.

However, though the driver is installed, it says:

"unable to find the ndiswrapper interface evertime I try to use the wizard."

I tried to get my version number, however, said something like

Modinfo: could not find module ndiswrapper
Module version is too old!
utils version 1.9
utils version needed by module 0
Module Details:
modinfo: could not find ndiswrapper


I am using the Tinyme Distro, which should come with ndiswrapper.

And thanks for any help!

[Sorry about the URL being loose the http; policy will prevent from posting URL's before you've made 15 posts, Probably to prevent spamming.]