Find the answer to your Linux question:
Results 1 to 6 of 6
Hey everyone, I have been tearing my hair out trying to get my wireless to work. Specs: Asus 701 eeePC netbook running Puppy 4.3.1 (latest) I installed using UNetbootin and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2010
    Posts
    3

    Angry Wireless not working in Linux Puppy 4.3.1


    Hey everyone,

    I have been tearing my hair out trying to get my wireless to work.

    Specs:

    Asus 701 eeePC netbook
    running Puppy 4.3.1 (latest)

    I installed using UNetbootin and everything installed fine.
    I go to Pwireless scanner and it sees my network, I fill in the info under profile and save it, including WEP key.. then I click connect and it just says your IP is 169.4.65.4.9 (an example) it gives me 3 options

    OK RESCAN CANCEL

    absolutely nothing happens when I click it.

    I've tried this question on the actual puppy forum for linux and no one even tried to help.. hoping one of you master minds can take time and help me figure this out

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    3,997
    I own a EEE 900. I never ran straight Puppy 4.31 on it. I might suggest MacPup or Puppeee as a alternative because both connected fine on my Asus EEEPC 900.

    I think Puppeee though would be a very good choice for your 701 as jemimah responds to questions constantly at
    Puppy Linux Discussion Forum :: View topic - Puppeee 4.3X Release Candidate 1
    And at
    EeeUser Forum / Puppeee 4.3X RC1

    I am giving you this search link below also in case you aren't aware of it.

    Puppy Google Search

    I don't run any variations of Puppy Linux anymore on my Asus. I am quite satisfied with my AntX 8.5 install that I use on it now.

    Yet Another Technology Site: AntiX 8.5 Full install on Asus EEEPC 900

    Sorry I can't be of more help than this. I never used the Pwireless connection in Puppy. I used the original Puppy connection tool when I connected wireless. So Maybe somebody else running straight 4.31 with pwireless tools can chime in with something better.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  3. #3
    Just Joined!
    Join Date
    May 2010
    Posts
    3
    I've actually tried Puppeee and ran into the same problem.. it would see my network but would not connect... there was an issue with the WEP key becoming HEXADECIMAL or something.. I've been in touch with Jemimah on both of those forums..

    how big is MacPup? what about AntX 8.5? see my Asus 701 has a tiny hard drive, therefore I need to run a variation of Linux that is small and that the wireless works. It came with Xandros, which I upgraded to Ubuntu 8.04, but then Ubuntu was a pig and took too much memory, so now here I am.. thanks for the input once again

  4. #4
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    3,997
    Macpup won't overburden a 4 gig SSD Drive. I don't know if the E17 Desktop along with JWM (it has both desktops) will take up more space than Puppeee would have, I think Puppeee is bigger than Macpup.

    As far as AntiX goes. I have installed (if you looked at my tutorial link) root partition to my 4gig SSD and moved /home over to my 16gig SSD. If I remember correctly. Before I moved /home from root partition . Total install size came out to about 1.8 gig before doing apt-get update and apt-get uprades and stuff. I now have Skype and Firefox 3.6.3 added and a few other apps. wallpapers, music, conky files I have made, and my root drive is up to 2.58 gig so far.

    If you have the 2 gig 701 surf than AntiX may stretch it a bit thin but
    1. You can insert a 4gig SD card and move /home to it.
    2. You can also use a pendrive and move /home to it also.
    3. You can use the antiX2usb installer via AntiX control center to install a live
    AntiX with Persistence to your internal drive. One part of the internal drive will be AntiX Live. The rest of the drive will be formatted and labled as /data for persistence. Any changes will go to the /data partition.

    Yet Another Technology Site: AntiX 8.5 Persistent Flash Drive.

    I would suggest using the AntiX Full Iso for your situation instead of the Base Iso I used in the tutorial. It will have alot more features than base.

    Good luck with it.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  5. #5
    Just Joined!
    Join Date
    May 2010
    Posts
    3
    I might give MacPup a try if no one can get my wireless to work in puppy 4.3

  6. #6
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    934
    I ran into the same problem last night on my wifes crashed laptop, but ran out of time before I resolved the issue. Now there are 2 of us, maybe it will generate more ineterest in the community. Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •