Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Also did you go to line 249 of /etc/rc.d/rc.sysinit and modify line 249 from [ ! -d /proc/acpi ] && modprobe apm #v406 and type in the line to say ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Posts
    3,842

    Also did you go to line 249 of

    /etc/rc.d/rc.sysinit and modify line 249 from

    [ ! -d /proc/acpi ] && modprobe apm #v406
    and type in the line to say

    [ ! -d /proc/acpi ] && modprobe apm power_off=1 #v406
    also. With these older Laptops. You sometimes have to jump through a few hoops to get things trotting along succesfully.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  2. #12
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    928

    Problem solved

    Problem solved, but I don't know how. I did all the things suggested in the forum, rebooted, and no luck. I decided to just live with it, when the next shut down, it turned off fine, and has been turning off since.

    The only thing I can figure is that a restart didn't get the changes into effect, but the all power off did.

    Thanks to everyone who helped me on this problem!!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •