Find the answer to your Linux question:
Results 1 to 4 of 4
So my problem is that backtrack wont reconize internet connection i am using. I used it at live boot,it had internet connection but was too slow to do anything in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2010
    Posts
    6

    [SOLVED] Backtrack 4 (VMware connection problem)


    So my problem is that backtrack wont reconize internet connection i am using.
    I used it at live boot,it had internet connection but was too slow to do anything in it (and couldnt do exploit updates) so i installed it and now it wont reconize a **** ^^
    In ifconfig theres only loopback adapter with loopback ip so no point to change that ip (even tried that lol)

  2. #2
    Just Joined! hunter_thom's Avatar
    Join Date
    Apr 2010
    Posts
    89
    Try:

    ifup eth0

    Certain versions of backtrack do not automatically send a DHCP request (for reasons of extra stealthiness). If all you see in ifconfig is a loopback device, try ifup and the name of the device (for example, ifup eth0 if you are using ethernet).

  3. #3
    Just Joined!
    Join Date
    Jun 2010
    Posts
    6
    it worked thank you bro

  4. #4
    Just Joined! hunter_thom's Avatar
    Join Date
    Apr 2010
    Posts
    89
    Great, glad it worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •