Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Which reminds me, when I've seen this on Red Hat systems, there's always a syslogged "Remounting filesystem read-only", preceded by two or more lines referring to the device and specific ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Enthusiast Mudgen's Avatar
    Join Date
    Feb 2007
    Location
    Virginia
    Posts
    664

    Which reminds me, when I've seen this on Red Hat systems, there's always a syslogged "Remounting filesystem read-only", preceded by two or more lines referring to the device and specific errors. Are you getting /var/log/messages entries like that when the the FS flips to readonly?

  2. #12
    Just Joined!
    Join Date
    Oct 2010
    Location
    Mysore
    Posts
    4
    Yes mount count is exceeded the maximal mount count. Here is the mail thread which I think closely resembles my problem
    xxhttpxxx//xxlinuxx.xxderkeilerxx.xxcomxx/xxMailingxx-xxListsxx/xxKernelxx/xx2004xx-xx03xx/xx519xxindexx.xxhtmlxx]Linux-Kernel: thread index level 2[/url]

    remove xx to get links(i am not able to put the link in proper way, thats why i am trying this method)

  3. #13
    Just Joined!
    Join Date
    Oct 2010
    Posts
    1
    Quote Originally Posted by Irithori View Post
    Compact flashs can also fail.
    Working for <long period of time> and then suddenly fail usually points to hardwareproblems in my experience.

    If you didnt reboot, you might still be able to see whether or not there are erros in dmesg.
    Should the problem re-occur it would be good to collect some logs.


    I couldnt find in a hurry, which kernel is the newest available for monatvista.
    But again, if you are sure it is a bug with 2.6.10, then update.
    As i told earlier it is not problem with hardware. We are facing the same problem in 2 more devices. It will work fine if we perform the fsck on it(it makes clear that there is no problem in hardware).
    i also not sure what exactly the bug in the kernel. from one thread i found that it is a bug in kernel whih aparently fixed in kernel 2.6.22

  4. #14
    Linux Enthusiast Mudgen's Avatar
    Join Date
    Feb 2007
    Location
    Virginia
    Posts
    664
    Quote Originally Posted by Santhosh1986 View Post
    Yes mount count is exceeded the maximal mount
    Well, there you go, then. Use tune2fs -c -1 to turn off max mount count checking. At yer own risk.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •