I've run into a slightly bizarre issue with Yoper 2.1 on my system. I've
been using it as my main distro since it was released without any issues.
That is until yesterday when I installed a PCAlly 3 port firewire card.
When I boot up Yoper with the card installed, my onboard ethernet isn't working.
Yoper sees it, but it apparently can't use it. I've tried
netcardconfig in the Yoperconf panel with DHCP and manually,
but both have the same result - no ethernet. I've tried running various
comand line tools with the same results. It seems to be a Yoper issue as
everything works fine in Suse 9.1 Personal and my install of Runt running
off my USB2 Flash drive, as well as Kanotix/Knoppix/Slax live cd's.
Unfortunately, this is a mini itx system, so I only have one PCI slot to
install the firewire card in.
My system is as follows:

Jetway MiniQ 460VS (Intel 845GVFC based) with Realtek 8139 ethernet
Pentium IV 2.4GHz
512MB PC2700 DDR RAM
20GB disk dual booting Yoper 2.1 and Suse Personal 9.1
20GB disk used as ext3 storage