i have succesfully installed VL6.0 on my desktop (together with other and recently used 5.8 and Sw12.0) install successful but upon booting (i have included 6.0 in my 5.8's lilo) it just stops on a point where in it says:

VFS: Mounting /dev/hdc12 read only.. etc..
"Freeing unused kernel memory..212k freed"


i am not sure if this is a mem failure (though all of my linux boxes runs properly)

i have re-installed it.. encountered the same. .

as i have checked my SW12.0's dmesg, same line appears but it boots..

Code:
ReiserFS: hdc5: checking transaction log (hdc5)
ReiserFS: hdc5: Using r5 hash to sort names
VFS: Mounted root (reiserfs filesystem) readonly.
Freeing unused kernel memory: 392k freed
Linux agpgart interface v0.102 (c) Dave Jones
intel_rng: FWH not detected
kobject_add failed for uhci_hcd with -EEXIST, don't try to register things with the same name in the same directory.
 [<c03e86f7>] kobject_shadow_add+0x117/0x1a0
 [<c013fba4>] mod_sysfs_setup+0x24/0xb0
 [<c0141458>] sys_init_module+0x1648/0x1940
 [<c0102ae8>] syscall_call+0x7/0xb
 [<c0710000>] __mutex_lock_slowpath+0x40/0x90
 =======================
agpgart: Detected an Intel i845 Chipset.


and my ISO image is good as per the md5sum. . .

details :

1. installed successfully
2. LILO installed in boot record of /dev/hdc12 --where 6.0 is installed
3. added 6.0 in my current LILO (VL 5.
4. ALL BOXES (sw12.0, vl5.8, zw4.6.1) are loading except VL6.0

managed to mount my VL6.0 (/dev/hdc12) using slackware. here is Vl6.0's LILO conf


Code:
root@slackerz:/mnt/vl/etc# cat lilo.conf
# LILO Configuration file
# Generated by the VectorLinux installer
#
# Begin lilo global configuration
#
boot = /dev/hdc12
default = VectorLinux6.0
prompt
compact
timeout = 100
#
#
# Override dangerous defaults that require the partition table:
change-rules
reset

bitmap = /boot/bitmap/boot.bmp

# VESA framebuffer console @ 1024x768x64k
vga = 791
# Normal VGA console
#vga = normal
#VESA framebuffer console @ 1024 x768x64k
#vga = 791
#VESA framebuffer console @ 1024 x768x32k
#vga = 790
#VESA framebuffer console @ 1024 x768x256
#vga = 773
#VESA framebuffer console @ 800 x600x64k
#vga = 788
#VESA framebuffer console @ 800 x600x32k
#vga = 787
#VESA framebuffer console @ 800 x600x256
#vga = 771
#VESA framebuffer console @ 640 x480x64k
#vga = 785
#VESA framebuffer console @ 640 x480x32k
#vga = 784
#VESA framebuffer console @ 640 x480x256
#vga = 769
# Begin listing OS Choices



image = /boot/vmlinuz
root = /dev/hdc12
label = VectorLinux6.0
append = "splash=silent"
initrd = /boot/initrd
read-only

root@slackerz:/mnt/vl/etc#