Find the answer to your Linux question:
Results 1 to 9 of 9
Do any of you folks know how to get the English language when running the Austrumi live cd? It does not prompt me for any language on the boot mode ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Indy452's Avatar
    Join Date
    Apr 2008
    Location
    Kansan
    Posts
    22

    English in Austrumi?


    Do any of you folks know how to get the English language when running the Austrumi live cd? It does not prompt me for any language on the boot mode when starting the live cd..

    This one would be great on an older laptop I'm messing with but I can't understand the default language it ships with.

    I went to the Austrumi website and couldn't find instructions but it says its available in several languages including English. Perhaps I missed something?

    Thanks..

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by Indy452 View Post
    Do any of you folks know how to get the English language when running the Austrumi live cd? It does not prompt me for any language on the boot mode when starting the live cd..
    Hello

    I don't know if this still holds true or if it ever did work for that matter, but I saw on an archived forum that you get to the English version like the following (as quoted from the other forum):

    Just took a minute to find out how to restart X in English (default Latvian): Left-click desktop: Istatlejumi -> Valodas.
    Hope it works.
    oz

  3. #3
    Just Joined! Indy452's Avatar
    Join Date
    Apr 2008
    Location
    Kansan
    Posts
    22
    Quote Originally Posted by ozar View Post
    Hello

    I don't know if this still holds true or if it ever did work for that matter, but I saw on an archived forum that you get to the English version like the following (as quoted from the other forum):



    Hope it works.
    Thanks, I didn't try Austrumi again so I can't mark thread solved....I moved onto another distro that used English as the native language. Too bad though as Austrumi was looking very nice....

  4. #4
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    218
    To boot in English:

    1. At the startup screen, hit Esc
    2. Type: austrumi lang_en
    3. Hit Enter

    Hit F1 at the startup screen for other boot options.

    Its a very responsive OS.

  5. #5
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Language option is available in Austrumi's Menu too but you can use it after booting up only.
    I haven't used Austrumi recently. In earlier versions, one has to right click on desktop and search for Flags in Menu - submenu to change Language.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #6
    Just Joined! Indy452's Avatar
    Join Date
    Apr 2008
    Location
    Kansan
    Posts
    22
    Thank you....I might just take it for a whirl again then.

  7. #7
    Linux Newbie
    Join Date
    Sep 2007
    Posts
    218
    Looked for it in the menu when I first got to the desktop but the language sure had me stumped. I read the options page on the next boot. Interesting setup... the right-click has desktop settings like themes, wallpaper, resolution and hot-keys while the left-click has apps and system settings. The middle button scrolls the opened menu. A nice surprise was left-clicking 'Explorer" on the cairo-dock opened emelFM2; right-clicking it opened PCManfm.

    You're welcome, Indy452, its a fun desktop to explore.

  8. #8
    Just Joined!
    Join Date
    Dec 2013
    Posts
    1
    Hello, me too I am trying to use the linux distro AUSTRUMI not in Latvian but in english. So I am searching the web for "austrumi in english" or "set english in Austrumi"... but all the answers are not good for me. I INSTALLED Austrumi 2.2.9 on the hard disk of my old laptop. Is a 256MB of ram laptop. When I start Austrumi I can see the GUI in Latvian. I read right here that to change language in Austrumi I only need do LEFT CLICK in the middle of the desktop and choose Istatlejumi -> Valodas. Doing that a windows appears on the left of the screen with a list of buttons for a lot of languages. I left click on my language (italian is in the list of Austrumi's available languages) but after that NOTHING HAPPENS: once i clicked the button, the windows closes, but the language is still LATVIAN. The same thing happens if I select ENGLISH or every other language.
    In this thread I also read FANDERAL listing a series of operations (press esc, write something etc.) but really IT IS NOT CLEAR. AT THE STARTUP SCREEN what it means? When I can choose AUSTRUMI or AUSTRUMI TEXT? If I hit ESC in that screen, nothing happens.
    So it is clear that the problem is HOW TO START AUSTRUMI IN ENGLISH? Any suggestion?

  9. #9
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,488
    Austrumi is based off slackware so have a read through this
    What do we want?
    Time machines!

    When do we want 'em?
    Doesn't really matter does it!?


    Conkybots: Interactive plugins for your Conkys!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •