Find the answer to your Linux question:
Results 1 to 4 of 4
Have installed Zorin-os-4 to the hard drive and i really like it. Everything just seems to work except when i play Youtube video's they all appear with a red background? ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2009
    Posts
    98

    [SOLVED] Zorin-os-4


    Have installed Zorin-os-4 to the hard drive and i really like it. Everything just seems to work except when i play Youtube video's they all appear with a red background? Does anyone have an idea what's going on here and how i might resolve this problem please.

  2. #2
    Just Joined!
    Join Date
    Apr 2009
    Posts
    98
    Problem solved

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi branoo !

    I would suggest you to post solution here, if possible. It will be help other members having same problem.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #4
    Just Joined!
    Join Date
    Apr 2009
    Posts
    98
    Ok, the problem seems to be YouTube and Adobe Flash Player 10.2. When ever i visited YouTube and tried to watch a video the video was all pinkish/red. So i went along to:

    HERE! and followed the instructions for the browser i use which is Firefox.

    You may also want to learn how to block and delete cookies for a site in Firefox which you can find HERE!

    I also had a problem of not being able to watch the video using the full screen option. I was able to resolve this problem by going along to the Youtube site and then right-click on the video player then click settings in the context menu that will appear. The Adobe Flash Player Settings screen will open. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the display panel. Remove the check mark from Enable hardware acceleration. Finally click on Close.

    My thanks must go to the folks at webupd8.org for hosting the fixes devised by
    Chimerarevo & Ubuntuforums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •