Hi all

For the OracleŽ Fusion Middleware User's Guide for Technology Adapters 11g: download.oracle.com/docs/cd/E12839_01/integration.1111/e10231/adptr_file.htm#TKADP272

The FTP adapter supports version 4 and later. And hence our sftp server version 3 is not supported.

Our server details -
SFTP PROTOCOL VERSION= 3
SSH VESRION= OpenSSH_5.2p1, OpenSSL 0.9.8e-fips-rhel5 01 Jul 2008
OS= Linux auohsbtgr13 2.6.18-128.4.1.0.1.el5PAE #1 SMP Tue Aug 4 15:32:24 EDT 2009 i686 i686 i386 GNU/Linux
Enterprise Linux Enterprise Linux Server release 5.3 (Carthage)

So, Oracle has advised us to move to supported version of SFTP server to 4 or higher.

Could someone please advise the steps to upgrade the SFTP protocol version from 3 to 4.

Thanks in anticipation.