Find the answer to your Linux question:
Results 1 to 3 of 3
Hey all, When I run apt-get update (after updateing my sources.list with the new servers) I get this message http://us2.yoper.com/pub/linux/yoper...se/pkglist.os: 302 Found http://us2.yoper.com/pub/linux/yoper...se/srclist.os: 302 Found http://us2.yoper.com/pub/linux/yoper...se/srclist.os: 302 Found ftp://us2.yoper.com/pub/linux/yoper/...se/srclist.os: Unable ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    15

    Another apt oddity


    Hey all,

    When I run apt-get update (after updateing my sources.list with the new servers) I get this message

    http://us2.yoper.com/pub/linux/yoper...se/pkglist.os: 302 Found
    http://us2.yoper.com/pub/linux/yoper...se/srclist.os: 302 Found
    http://us2.yoper.com/pub/linux/yoper...se/srclist.os: 302 Found
    ftp://us2.yoper.com/pub/linux/yoper/...se/srclist.os: Unable to fetch file, server said 'Can't open /pub/linux/yoper/yoper/contrib/base/srclist.os.bz2: Permission denied '

    Yet I can FTP right into it.

    Any suggestions ?

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    here's my apt sources.list for yoper (works like a charm!)
    Code:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/yoper/yoper version2 os
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/yoper/yoper contrib os
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/yoper/yoper rocketfuel os
    -lakerdonald

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Posts
    15
    That fixed it. Anyone know of other apt alternative sites ? I like to have at least three sources in my list. But one will do if not.


    Thanks,

    Norm

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •