Find the answer to your Linux question:
Results 1 to 5 of 5
Hi I installed aspell-0.60-3 package but it's not working. For example if I try to use spelling correction in KMail I get this error message: ISpell/Aspell could not be started. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    9

    Spelling


    Hi

    I installed aspell-0.60-3 package but it's not working. For example if I try to use spelling correction in KMail I get this error message:

    ISpell/Aspell could not be started. Please make sure you have ISpell or Aspell properly configured and in your PATH.
    What do I have to do?

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    Code:
    whereis -b aspell
    then, taking the path that returns, enter into a shell:
    Code:
    PATH=$PATH:/path/to/aspell
    export PATH
    if you wish to make this permanent, then enter into your ~/.bash_profile (under the comment that says user-specific environment and startup programs, and before the "export" line):
    Code:
    PATH=$PATH:/path/to/aspell
    -lakerdonald

  3. #3
    Just Joined!
    Join Date
    Oct 2004
    Posts
    9

    Spelling

    aspell is in a known path as you should expect from a yoper RPM...

    I don't know what could be wrong here.

  4. #4
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Have you tried setting it aspell rather then ASpell?

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  5. #5
    Just Joined!
    Join Date
    Oct 2004
    Posts
    9
    Where?
    I don't have that option in KDE apps settings.

    There are yoper people with spelling check working?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •