Find the answer to your Linux question:
Results 1 to 3 of 3
This is the mistake that i've done : First of all go to /etc/apt/ folder from terminal or using file manager ... than copy the content of soirce.list in to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2012
    Location
    Sweden
    Posts
    2

    Talking apt-get 's not working !


    This is the mistake that i've done :

    First of all go to /etc/apt/ folder from terminal or using file manager ...

    than copy the content of soirce.list in to your adequate source.list.

    Create a file named source.list.bt and paste the same content

    In the end open the death touch file copy - pase in your terminal to accet a public key and that's it , yor done

    The files that i've uploaded are without .txt suffix

    For some reason it's dropping me in BUSYBOX , i've tried a lot of things to fix it but non of them worked.

    Please Help me !
    Attached Files Attached Files
    Last edited by dud3; 01-16-2012 at 12:10 PM.

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Hello and Welcome.
    Please be patient and someone will help you as soon as possible. You'r other thread has been deleted as a duplicate, which is against forum rules. Have a great day.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Just Joined!
    Join Date
    Jan 2012
    Location
    Sweden
    Posts
    2
    Theres the output of busybox :
    -----------------------------------------------------------
    Gave up waiting for root device common problem :
    -Boot args (cat /proc/cmdline)
    -check rootdelay = (did the system for the right device ?)
    -Missing modules (cat /proc/modules): ls /dev)
    Alert /dev/disk/by-uuid/my UUID does not exist , Dropping to a shell!

    Btw i've tried fixing the UUID from grub bootloader , i think that's not the problem , but anyway i'm not sure.

    Again Thank you so much !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •