Find the answer to your Linux question:
Results 1 to 4 of 4
Hello all,I downloaded the newest iso of macpup and I used unetboot to install it to a usb (My main computer is a windows 7 machine). I then used it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2012
    Posts
    3

    Tried installing once, second time just partitioned, 2 PC's won't boot


    Hello all,I downloaded the newest iso of macpup and I used unetboot to install it to a usb (My main computer is a windows 7 machine). I then used it to boot into an old pentium 4 500MB ram pc I have 3 of (got them from an old school closing). The first one I partitioned the drive to a 1gb linux-swap and a 37gb ext3. I then installed Grub, and I did not know I needed to make it bootable, so yeah that was my bad. I figure I'll use the USB drive to boot from like I did before, only now it says:

    "Client Mac Addr: 00 0B CD 99 64 E1 GUID: 15FCAB40 9369 D611 8B7C 4E1B0D0E11E4 DHCP...."

    "Non-System disk or disk error""replace and strike any key when ready"

    Well I didn't want to deal with that, so I grab one of the other ones and I know what I did wrong this time. I load up macpup from the same usb, I partition the hard drive for a 1gb linux-swap, then I try and partition the 37gb main, but it takes forever and gives me an error. I sigh and decide to restart and it gives me the same error as above, I can no longer boot into the usb from either computer. I really hope the hardrives or worse aren't ruined, but I am afraid they may be.

    I am new to linux, so if you tell me anything involving command line I can do it, just let me know in detail what you mean. Thank you for any help.

    **UPDATE**
    I took the usb stick out and plugged it into my win7 machine. I formatted it, then used unetbootin to recreate the boot disk. Then I plugged it back in and hit a key. Now it is just sitting there with a flashing _ for a while, then it does the same error.

    **UPDATE2**
    I tried to boot it up on the third and final computer, and it does the same thing. I then tried to download a different type of linux and use that, and it does the same thing. The third PC, having not been formatted, still boots windows XP just fine. This is leading me to believe that it is a problem with the USB Flash Drive, or the unetbootin ( I tried having it download the distro, and downloading it myself and pointing to it). The weird thing is that it worked originally, so that's what I don't understand.
    Last edited by Krovlar; 03-17-2012 at 04:41 PM.

  2. #2
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,045
    It sounds like the boot order in BIOS is set to hard drive before USB. Try changing BIOS to boot from your USB drive first. F2, escape, backspace or del key are likely to give you the BIOS setup menu.

  3. #3
    Just Joined!
    Join Date
    Mar 2012
    Posts
    3
    Thanks for the quick reply. I had to set it to boot off of USB before I could even boot with the USB to partition/install, and I have checked it since and it still says USB is first.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Mar 2012
    Posts
    3
    Ok, it was the USB flash drive, or maybe just the USB slot itself. I went to walmart and bought a pack of 5 cdrs and made a live cd, and I've managed to install macpup and get everything going. I do have one problem, I am trying to figure out how to find/install QT creator and I have no idea how. I see the popular programs option, but it's not listed among those few programs, and I'm not sure how to find it otherwise.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •