Find the answer to your Linux question:
Results 1 to 4 of 4
Greetings, I have only used Windows all my entire life. But recently my HDD failed. Atm, I do not have the resources to buy a replacement. So I have loaded ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2012
    Posts
    3

    Question (Slacko - Puppy Linux USB) A few configuration questions


    Greetings,
    I have only used Windows all my entire life. But recently my HDD failed. Atm, I do not have the resources to buy a replacement.
    So I have loaded the most recent version of Slacko - Puppy Linux onto a 2GB USB. The idea is to use this OS for the browser for the time being. I have been relative successful configuring my USB device etc. But I have a few issues and confusions I hope someone out there could lend me some advice about.

    Going in, please understand I am new to all that is linux. I did search before posting this. But all solutions that are relate appear to me as complete gibberish and running random code that previously did/may corrupt my install really setsme back. I'm PC literate, but if you wouldn't mind going into detail or putting your response into a way a non linux user could easily understand.

    Issue #1: Freezing
    My puppy linux is guaranteed to freeze after more than about 4 hours. During the freeze, the screen is what was previous displayed but completely still and there is a low volume buzzing sound. I reboot and its fine for another few hours. Rinse and repeat.

    Currently I am using the ndiswrapper to load in my WUSB600N v.1 usb wireless adapter's module or driver. The device works properly. I don't know if this is causing the freezing, but I do know that it is not reliable. But I wasn't successful otherwise as my device isn't supported within the install. Which leads into my next question.

    I also thought space on the USB my be running out after awhile. When I first saved (during first reboot) I set the space to 756mb (or close to).


    Issue #2: How to pre-install modules/drivers

    I have taken a gander at the bootmanager. But I didn't see an option to add a module that wasn't listed. So I'm guessing there is a location I can put the driver files so the boot manager find them and I wont have to use ndiswrapper. If this isn't possible, how else can I load my driver.

    Issue#3: I can't get flash player to work with Firefox

    Currently I'm using SeaMonkey and the flash player works. Its ok, but I prefer firefox. I have installed firefox and runs but its not finding the adobe flash plugin. I updated the flash player file in mozilla/plugins but no luck. I tried to examine why Seamonkey would, and firefox wouldn't with them being in the same location. But I couldn't figure it out.

    Thank you for reading,
    Deviantdigi

    I apologize if I didn't mention information you need to advise. Please ask and I'll post it asap.

    My setup that Puppy is running on:
    AMD Phenom 1.8ghz quad
    4 GB Ram
    450 watt Antec PSU
    Using the integrated GPU
    2 GB USB drive (lol)

  2. #2
    Just Joined!
    Join Date
    Mar 2012
    Posts
    3
    242 views. I guess there isn't much puppy linux support here.

  3. #3
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,122
    I got a life but here goes nothing. Have you opened Puppy process manager which should be in menu to see the last thing running or maxing out cpu before freezing.

    For the flash thingy. All I can do is show you my threads. I don't run Slack0 on pendrive though. I run Racy 5.2, Macpup 528, Puppeee 4, and Lighthouse 5 instead.
    Flash, Java, SeaMonkey 2.7.2, Puppeee 4 Puppy Linux Help

    SeaMonkey 2.6.1 ,Firefox 9.0.1,LightHouse,503,Frugal Install,Flashplayer&Plugins Puppy Linux Help

    There seems to be a bug with Firefox's latest and greatest with Puppy Linux of all flavors.
    Firefox 8 Puppy Linux Help
    Firefox 9 and firefox 10 Hardkap

    Good Luck with it.
    PuppyLinux: SlackoTips
    PuppyLinux: Puppy53

    You might think of using this Puppy Linux Slack0 remaster also. Up to you though.
    Puppy Linux Discussion Forum :: View topic - PuppEX 2012 LiveCD - remaster of Slacko 5.3.1

    and I leave you with Puppy Google Search for everything else.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  4. #4
    Just Joined!
    Join Date
    Mar 2012
    Posts
    3
    @roky It was ignorant of me to expect free help from the type of individuals who choose to use this terrible platform. Your generic advise didn't help and wasn't appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •