Find the answer to your Linux question:
Results 1 to 3 of 3
I thought I would wait it out and see if the problem was fixed when yoper came back online. when I apt-get update I get this error message Ign http://us2.yoper.com ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    15

    Yopers back bbut apt still not working


    I thought I would wait it out and see if the problem was fixed when yoper came back online.

    when I

    apt-get update

    I get this error message

    Ign http://us2.yoper.com version2 release
    Ign http://us2.yoper.com contrib release
    Err http://us2.yoper.com version2/os pkglist
    302 Found
    Ign http://us2.yoper.com version2/os release
    Err http://us2.yoper.com contrib/os pkglist
    302 Found
    Ign http://us2.yoper.com contrib/os release
    Err http://us2.yoper.com version2/os srclist
    302 Found
    Err http://us2.yoper.com contrib/os srclist
    302 Found
    Failed to fetch http://us2.yoper.com/pub/linux/yoper...ase/pkglist.os 302 Found
    Failed to fetch http://us2.yoper.com/pub/linux/yoper...ase/pkglist.os 302 Found
    Failed to fetch http://us2.yoper.com/pub/linux/yoper...ase/srclist.os 302 Found
    Failed to fetch http://us2.yoper.com/pub/linux/yoper...ase/srclist.os 302 Found
    Reading Package Lists... Done
    Building Dependency Tree... Done
    E: Some index files failed to download, they have been ignored, or old ones used instead.


    I'm still wondering if the problem is me or them???

    any guesses, thanks

    Norm

  2. #2
    Just Joined!
    Join Date
    Nov 2004
    Location
    Canada
    Posts
    35
    I haven't had any problems with apt-get

    please confirm that the access sites you have configured for apt-get are the same as those specified on the Yoper downloads section: http://www.yoper.com/download.html

    (scroll to the bottom of that page).

    If you've already updated this and it still doesn't work, maybe the sites have gone down for now (I last used apt-get on my yoper box about 24 hrs ago)

  3. #3
    Linux Enthusiast
    Join Date
    Jun 2005
    Location
    Odessa, FL
    Posts
    586
    *bump*

    i'm having this problem too and would really like it to be resolved. can someone please help? i really like the speed and ease of use of yoper, but need to be able to install and update

    EDIT: i think the above post will work...the page that's linked there has changed to http://www.yoper.com/download.php though

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •