Find the answer to your Linux question:
Results 1 to 3 of 3
Okay, I had windows Xp pro installed. Then I installed Yoper, creating seperate partitions for it (actually I already had them, I just had to point them out to Yoper). ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    4

    Help with Yoper Dualboot


    Okay, I had windows Xp pro installed. Then I installed Yoper, creating seperate partitions for it (actually I already had them, I just had to point them out to Yoper).

    Anyway, long story short, I can boot into Yoper fine, and I love it, but when I choose Windows in the LILO menu it says (in text): "booting windows" but it never gets anywhere...


    can anyone help me fix it?
    Here is my LILO config log:

    Code:
    prompt
    timeout=60
    default=YOS
    vga=791
    boot=/dev/hda
    lba32
    bitmap             = /boot/yoper_boot.bmp
    bmp-colors         = 1,,0,2,,0
    bmp-table          = 120p,173p,1,15,17
    bmp-timer          = 254p,432p,1,0,0
    
    image=/boot/yos
    label=YOS
            read-only
            root=/dev/hda6
    append = "splash=silent "
    initrd=/boot/initrd-2.6.8.1-3.img
    
    other=/dev/hda1
    label=Windows
    I need quite urgent help plz...
    PLZ!!!
    ps: I have also just booted into knoppix 3.6 from a cd and it shows my windows partition as hda1 and I can still access it and the files on it..
    plz...some help

    EDIT: I tried to restore the MBR by booting off the windows disc, and it said it restored the MBR but even then i couldnt go to windows. Even after reinstalling windows I couldnt, not even after a format...I cant get windows installed anymore...

    Now Ive managed to get Yoper back on here, but I also do want windows back, even if its inspite of linux....

    I really need some serious help PLZ!!!!

  2. #2
    Just Joined!
    Join Date
    Dec 2004
    Posts
    4
    please, anyone!?!

    Ive tried to do everything but I cant get windows back on. Ive booted from winxp cd, formatted completely, and still it gives an error "error booting operating system". Even after doing "fixmbr" and "fixboot" AND formatting and installing windows, it doesnt work...

    Im now in knoppix and I see that the windows installation files ARE there, but it wont boot from it.. I need SERIOUS help, I dont know what to do...

    I can install yoper again because LILO seems to be able to write to the boot, but windows cant, and I relly need windows back...

    PLLZZZZZZZ
    /edit: fixed it

  3. #3
    Linux Newbie
    Join Date
    Oct 2004
    Location
    Mars
    Posts
    148
    i had the same problem but yoper did it and not windows. found out its caused by the kernal 2.6 yoper has. try 2.4 it should work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •