Find the answer to your Linux question:
Results 1 to 2 of 2
I have Oaktrail flatform tablet. (Atom processor) I tried to boot by usb. using syslinux and unetbootin. but, syslinux stop working at copyright message. and unetbootin only black screen. this ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2012
    Posts
    1

    usb boot not working on oaktrail tablet


    I have Oaktrail flatform tablet. (Atom processor)

    I tried to boot by usb. using syslinux and unetbootin.

    but, syslinux stop working at copyright message. and unetbootin only black screen.

    this problem is occurred all linux distribution.

    however, windows boot usb is very well.

    How can I do?

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Have you tried Universal USB Installer from Pendrivelinux.com? Have you tried to use different USB drive?
    In some cases, Unetbootin creates an empty partition in USB drive and whatever you try, USB doesn't boot up. Check partition structure of USB drive using fdisk -l command and make sure that it contains only one partition.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •