Find the answer to your Linux question:
Results 1 to 3 of 3
Hi all, I'm using CentOS 6.3 on uni pc and I want to install the Flash Player plugin on firefox. I can't log as root, so I was wondering if ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2013
    Posts
    2

    Flash Player Plugin on CentOS 6.3


    Hi all,
    I'm using CentOS 6.3 on uni pc and I want to install the Flash Player plugin on firefox.
    I can't log as root, so I was wondering if there is any other way to install the plugin.
    Any help would be really appreciated, thanks !

  2. #2
    Just Joined!
    Join Date
    Jan 2013
    Posts
    2
    I tried to symlink as :
    Code:
    ln -s /external/home/giacomo/bin/libflashplayer.so /usr/lib/mozilla/plugins/libflashplayer.so
    but I got permission denied.

  3. #3
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Hello and Welcome!
    I'm not sure if you meant to mark the thread as [SOLVED], so I opened it back up.
    Why are you unable to gain root access? Did you forget your password? Is it not your machine?

    Either way, check out this page. It may help: Installing Programs Without Root Access | SBGrid Core
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •