Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I had just recently installed Linux on my PC because it was having a fit. I installed the driver for my Cisco AE2500 Wireless-N-USB card using ndiswrapper (flash drives ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2013
    Posts
    1

    Question Wireless connection problem help?


    Hi, I had just recently installed Linux on my PC because it was having a fit. I installed the driver for my Cisco AE2500 Wireless-N-USB card using ndiswrapper (flash drives are handy when you have no internet!)

    Everything went smoothly until I shutdown the computer. I had briefly panicked, remembering all the stories I'd read of people who shut their computers down only to find that their Internet was gone, but I thought that would never happen to me.

    Well, guess what? It did. And I've tried tons of things to fix it, but the computer won't even recognize the wlan0 device whereas before it would. Could someone maybe help?
    Last edited by Sam_Walton; 01-14-2013 at 11:55 AM.

  2. #2
    Linux Newbie
    Join Date
    Jan 2013
    Location
    Argentina
    Posts
    120
    OK. First of all, we would need to know what have you tried exactly to fix it and some information about your card. Could you post the output of the below codes?

    Code:
    lsusb
    As you describe the card, there should be an entry for it there. Does the USB port where it is connected working properly?

    Code:
    ifconfig -a
    You should have an entry for wlan0 that says UP on the 4th line.

    Code:
    sudo iptables -L
    My iptables list is empty, as I have not configured the firewall yet (still learning how to do it correctly).

    Please post the complete output of those 3 codes so we can have more information. Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •