Find the answer to your Linux question:
Results 1 to 2 of 2
I have been having issues connecting to the internet on my Dell Dell Precision 390 that is currently running Semplice Linux 3.0.0 64-bit. Wifi networks show up but whenever I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2013
    Posts
    1

    Issues connecting to wifi and LAN on Semplice Linux 3.0.0


    I have been having issues connecting to the internet on my Dell Dell Precision 390 that is currently running Semplice Linux 3.0.0 64-bit. Wifi networks show up but whenever I click on one the window where I would enter the password does not appear. I have also tried connecting it through LAN by using the web sharing option on a older Mac Mini. When I have done this the Dell computer recognizes the connection and attempts to initialize it but it does not connect. How can I fix these issues?

  2. #2
    Linux Newbie
    Join Date
    Jun 2012
    Posts
    100
    I cannot find the wireless card the Dell Precision 390 is using. So therefore I assume you bought it seperately. I need to know which card you have:

    Code:
    su -c 'lspci -vvv'     # asks for password, is okay
    Post the output of the above command at pastebin and provide a link here.

    As for the other issue, that could also be related to you Mac Mini. Make sure you use a proper cross over cable, and not a regular ethernet cord.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •