Find the answer to your Linux question:
Results 1 to 3 of 3
I'm trying to install flash 11.2 in the 64 bit version ofPureDyne. I was able to unpack the tar.gz file and put all of the files in their appropriate folders ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2008
    Posts
    59

    Can't install flash in PureDyne (Too many levels of symbolic links)


    I'm trying to install flash 11.2 in the 64 bit version ofPureDyne. I was able to unpack the tar.gz file and put all of the files in their appropriate folders except for
    kcm_adobe_flash_player.so
    which needs to go in the
    /usr/lib64/kde4
    folder. Every time I try to copy said file to said folder, I get the following error message:
    cp: cannot stat './kcm_adobe_flash_player.so': Too many levels of symbolic links
    What the heck am I doing wrong and how do I get around this? Why is something that I feel should be simple becoming overwhelmingly complicated

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Posts
    3,847
    I am not familiar with your distro but when I want to manually install libflashplayer.so file

    Code:
    $ locate libflashplayer.so
    /usr/lib/flashplugin-nonfree/libflashplayer.so
    That tells me to put it into /usr/lib/flashplugin-nonfree directory.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  3. #3
    Just Joined!
    Join Date
    Sep 2008
    Posts
    59
    I tried
    Code:
    $ locate libflashplayer.so
    and got a
    command not found
    error.

    YouTube videos appear to be working; I tried playing a facebook game and just got a white screen which could be due to having an old version of firefox (I've had a hard time trying to update that as well), Except something has gone wrong with my sound. I've turned everything I'm allowed to in alsamixer all the way up and I still have to turn my speakers all the way up in order to hear anything. For some reason, there is no bar to adjust for "headphones" and that can only be set to 0 or mute. I didn't notice this problem until after I tried to install flash. It seems to me like something is missing or damaged and I have no idea what or how to fix it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •